<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>1-minute hike: Messalonskee Stream Trail in Oakland | Act Out with Aislinn</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://actoutwithaislinn.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; Feed" href="http://actoutwithaislinn.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; Comments Feed" href="http://actoutwithaislinn.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; 1-minute hike: Messalonskee Stream Trail in Oakland Comments Feed" href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/handlebars-v3.0.1.min.js?ver=1'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/moment.min.js?ver=1'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://actoutwithaislinn.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://actoutwithaislinn.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Where in the woods am I? Messalonskee Stream Trail' href='http://actoutwithaislinn.bangordailynews.com/2016/11/21/gallery/where-in-the-woods-am-i-enter-to-win-an-l-l-bean-gift-card/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"1-minute hike: Messalonskee Stream Trail in Oakland","url":"http:\/\/actoutwithaislinn.bangordailynews.com\/2016\/11\/22\/one-minute-hikes\/1-minute-hike-messalonskee-stream-trail-in-oakland-2\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/38\/files\/2016\/11\/1minhike112216-1-150x150.jpg","articleId":"38-16006","dateCreated":"2016-11-22T16:46:03Z","articleSection":"1-Minute Adventures","creator":["Aislinn Sarnacki"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: '1-minute hike: Messalonskee Stream Trail in Oakland',
            templates: {
                twitter: '{{title}}: {{url}} (via @1MinHIkeGirl)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Act Out with Aislinn:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'pages/Bangor-Daily-News-Outdoors/131250936905262'},
            {'service': 'twitter', 'id': '1MinHIkeGirl'},
            {'service': 'rss', 'id': 'http://actoutwithaislinn.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();
        
        googletag.cmd.push(function() {
            var pid_value = "1-minute-hike-messalonskee-stream-trail-in-oakland-2";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.a");
							googletag.pubads().setTargeting( 'author', 'asarnacki' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Act Out with Aislinn', 'outdoors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/cropped-SARNACKI_BLOG__001_11412325.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="1-minute hike: Messalonskee Stream Trail in Oakland" />
<meta property="og:url" content="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/" />
<meta property="og:description" content="Difficulty: Easy to moderate. The 2.5-mile trail travels through the woods beside Messalonskee Stream, over terrain that includes small hills, rocks and exposed tree roots. The trail also travels a..." />
<meta property="article:published_time" content="2016-11-22T16:46:03+00:00" />
<meta property="article:modified_time" content="2016-11-22T16:46:03+00:00" />
<meta property="article:author" content="http://actoutwithaislinn.bangordailynews.com/author/asarnacki/" />
<meta property="og:site_name" content="Act Out with Aislinn" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/1minhike112216-1.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/1minhike112216-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Aislinn Sarnacki','dimension2': 'post','dimension3': '38.16006','dimension5': 'outdoors','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '38.16006', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '38.16006';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.widget-title {display: none;}
.feedburner-form input[type="submit"] {
margin: 10px;
}

.bdn-blogs-widget-header h3 a {color: #fff}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Aislinn Sarnacki","contentPublishedDate":"2016-11-22","primaryCategory":"1-Minute Adventures","allCategories":"1-Minute Adventures"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-16006 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/';
		  var CONTENT_ID = '1479842488';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://actoutwithaislinn.bangordailynews.com/" title="Act Out with Aislinn" rel="home">
					<h1 class="site-title">Act Out with Aislinn</h1>
                    <h2 class="site-description">Finding adventures in the Maine wilderness</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Act+Out+with+Aislinn&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://actoutwithaislinn.bangordailynews.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="http://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/">1-Minute Adventures</a></li>
<li id="menu-item-6713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6713"><a href="http://actoutwithaislinn.bangordailynews.com/category/time-out/">Wildlife photos</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://actoutwithaislinn.bangordailynews.com/category/gallery/">Adventure Photos</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://actoutwithaislinn.bangordailynews.com/category/recreation/">Field Notes</a></li>
<li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="http://actoutwithaislinn.bangordailynews.com/category/maps/">Maps</a></li>
<li id="menu-item-4125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4125"><a href="http://actoutwithaislinn.bangordailynews.com/category/dogout/">Let the Dog Out</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://actoutwithaislinn.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://actoutwithaislinn.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://actoutwithaislinn.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-16006" class="post-16006 post type-post status-publish format-standard has-post-thumbnail hentry category-one-minute-hikes">
	<header class="entry-header">
		
            <h1 class="entry-title">1-minute hike: Messalonskee Stream Trail in Oakland</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/" title="Permalink to 1-minute hike: Messalonskee Stream Trail in Oakland" rel="bookmark"><time class="entry-date" datetime="2016-11-22T11:46:03+00:00">November 22, 2016</time></a></span><span class="categories-links"><a href="http://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/" rel="category tag">1-Minute Adventures</a></span>					    <div class="author-byline">
			By <a href="http://actoutwithaislinn.bangordailynews.com/author/asarnacki/" title="Posts by Aislinn Sarnacki" rel="author">Aislinn Sarnacki</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="1-minute hike: Messalonskee Stream Trail in Oakland."
               data-url="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/"
               data-via='1MinHIkeGirl'               data-related="1MinHIkeGirl,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/1minhike112216-1-300x200.jpg&description=1-minute hike: Messalonskee Stream Trail in Oakland" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><b>Difficulty:</b><span style="font-weight: 400"> Easy to moderate. </span><span style="font-weight: 400">The 2.5-mile trail travels through the woods beside Messalonskee Stream, over terrain that includes small hills, rocks and exposed tree roots. The trail also travels along a wide ATV trail at its south end. While the majority of the trail is well-marked, the section of the trail that follows the ATV trail is not well marked. Therefore, if it’s your first time on the trail, it will be important to carry a trail map with you.</span></p>
<iframe src="https://bangordailynews.com/embedvideo/?video_id=2330946" width="600" height="400" frameborder="0" allowfullscreen scrolling="no" style="border:0; padding:0; margin: 0;"></iframe>
<p><b>How to get there: </b><span style="font-weight: 400">Both ends of the trail have small parking areas. </span></p>
<p><span style="font-weight: 400">The south parking area is a small fenced in area off Kennedy Memorial Drive, across Messalonskee Stream from the Oakland Town Office, which is located at 6 Cascade Mill Road. After crossing the bridge, the gravel entrance into the parking area will be on your left. The trail starts right at the parking area.</span></p>
<p><span style="font-weight: 400">The north parking area is off Rice Rips Road in Oakland, approximately 0.3 mile from where Rice Rips Road intersects with Route 23 (Fairfield Street). Driving from the direction of Route 23, the gravel parking area will be on your left, just after crossing a small bridge over Messalonskee Stream. The trail &#8212; marked with a green trail sign &#8212; starts directly across the road, follow the penstock (large water pipe) leading to Rice Rips Dam.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/1minhike112216-2.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-16008" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/1minhike112216-2-1024x683.jpg" alt="1minhike112216-2" width="604" height="403" /></a></p>
<p><b>Information: </b><span style="font-weight: 400">Threading through the quiet forest along the banks of Messalonskee Stream, the 2.5-mile Messalonskee Stream Trail opened in 2007 and has since become a popular spot for local residents to hike, run and walk their dogs. It’s also an excellent place for picnicking and wildlife watching, since the stream attracts a variety of waterfowl and wading birds, as well as bald eagles, and the forestland is filled with songbirds and woodpeckers.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-16.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-16000" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-16-1024x682.jpg" alt="where112216-16" width="604" height="402" /></a></p>
<p><span style="font-weight: 400">The trail, which stretches between Kennedy Memorial Drive and Rice Rips Road in Oakland, was is constructed by the Maine Conservation Corps as a traditional hiking trail, marked with white painted blazes, with a blue or red diamond marking the center of each blaze. Features of the trail include long stretches of bog bridges, scenic wooden bridges that span brooks, and picnic tables at scenic outlooks along the stream. In addition, short green signs posts mark every quarter mile.</span></p>
<p><span style="font-weight: 400">The trail is maintained by the town of Oakland, which collaborated with several local business and organizations, including Kennebec Messalonskee Trails, to build the trail and make it open to the public.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/1minhike112216-3.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-16009" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/1minhike112216-3-1024x683.jpg" alt="1minhike112216-3" width="604" height="403" /></a></p>
<p><span style="font-weight: 400">Most people who use the trail park at the south trailhead, which is located off Kennedy Memorial Drive and includes a kiosk displaying a map of the trail and visitor guidelines. Just past the kiosk, the trail starts in an opening in the chain link fence that surrounds the parking area.</span></p>
<p><span style="font-weight: 400">The trail is open from sunrise to sundown. Dogs are permitted on the trail but must be under control at all times, and dog owners are expected to pick up after their pets. Smoking, fires, drugs and alcohol are not permitted.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/1minhike112216-1.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-16007" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/1minhike112216-1-1024x683.jpg" alt="1minhike112216-1" width="604" height="403" /></a></p>
<p><span style="font-weight: 400">Past the fence of the south parking area, the trail strikes across an open area toward the forest. To your left is a penstock that carries water to a stone structure that was one of Central Maine Power’s first hydropower stations. The trail then heads into a beautiful evergreen forest with Messalonskee Stream widening to your left.</span></p>
<div id="attachment_6756" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2014/03/messalonskee0314-3.jpg" target=_blank rel="nofollow"><img class="size-large wp-image-6756" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2014/03/messalonskee0314-3-682x1024.jpg" alt="The building at the south end of the trail, which I hiked in March 2014." width="604" height="907" /></a><p class="wp-caption-text">The building at the south end of the trail, which I hiked in March 2014.</p></div>
<p><span style="font-weight: 400">Just a short way down the trail, you’ll be able to see the buildings of the old Cascade Woolen Mill through the trees to your left. The mill was constructed in 1882 and for many years, the mill was a primary employer and manufacturing enterprise in Oakland.</span></p>
<p><span style="font-weight: 400">In the first years of production, the mill manufactured woolen fabric for women’s clothing and a twilled men’s suit fabric. Government contracts during World War II called for wool-cotton blends for lining military jackets. And in the 1990s, the mill produced upholstery, sportswear and hunting outerwear. The mill closed in 1997, and in the winter of 2010, it was destroyed in a fire.</span></p>
<div id="attachment_6758" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2014/03/messalonskee0314-1.jpg" target=_blank rel="nofollow"><img class="size-large wp-image-6758" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2014/03/messalonskee0314-1-1024x682.jpg" alt="Map at the south trailhead kiosk" width="604" height="402" /></a><p class="wp-caption-text">Map at the south trailhead kiosk</p></div>
<p><span style="font-weight: 400">While this mill provided jobs for many Waterville-area residents over the years, it was also the cause of major stream pollution, according to the conservation organization </span><a href="http://mainerivers.org/watershed-profiles/messalonskee-stream/" target=_blank rel="nofollow"><span style="font-weight: 400">Maine Rivers</span></a><span style="font-weight: 400">. Until the early 1990s, pollution discharges from the mill and residential treated sewage caused Messalonskee Stream to fail to meet minimum state standards for dissolved oxygen. Today, the stream is in the recovery process, as are many Maine waterways. </span></p>
<p><span style="font-weight: 400">While much of the forest is evergreen &#8212; including a stand of tell hemlocks trees &#8212; there’s also a variety of deciduous trees scattered throughout the forest, including grey, paper and yellow birch.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-10.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-15994" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-10-1024x682.jpg" alt="where112216-10" width="604" height="402" /></a></p>
<p>About halfway through the hike, a wooden bridge crosses a bubbling brook, then the trail leads to the edge of the water, where a picnic table is located at a scenic outlook. The trail follows close to the water’s edge for a short distance, then heads away from the stream over a series of bog bridges and over an old rock wall before coming out at powerlines at about the 1.75-mile mark. Just before the powerlines is a wooden bench.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-8.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-15992" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-8-1024x682.jpg" alt="where112216-8" width="604" height="402" /></a></p>
<p><span style="font-weight: 400">At the powerlines, the blazes marking the trail disappear, but a green trail sign directs you to turn left and follow a wide ATV trail along the powerlines. This ATV trail travels over a few hills and over a wooden footbridge as it leads to the dam access road, where you will turn left and walk down a long set of wooden stairs to Rice Rips Dam.</span></p>
<div id="attachment_15984" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/where112216-2.jpg" target=_blank rel="nofollow"><img class="wp-image-15984 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/where112216-2-1024x682.jpg" alt="where112216-2" width="604" height="402" /></a><p class="wp-caption-text">The old penstock (left), a railroad bridge and Rice Rips Dam</p></div>
<p>At Rice Rips Dam, the trail follows a metal walkway over penstock and down metal stairs to a wide trail that follows the penstock to Rice Rips Road. The north parking area is directly across the road. Be sure to park to the right in the gravel parking area so you don’t block the gate.</p>
<p><span style="font-weight: 400">For more information, visit the Kennebec Messalonskee Trails website at </span><a href="http://www.kmtrails.org/" target=_blank rel="nofollow"><span style="font-weight: 400">www.kmtrail.org</span></a><span style="font-weight: 400">. </span></p>
<p><b>Personal note: </b><span style="font-weight: 400">Streams of water shot from leaks in the old penstock here and then, creating arcs through the air. Following the patched water pipe, I walked Oreo to Rice Rips Dam on Nov. 18, a sunny Friday that had warmed to the mid-50s. Before long, I shed my fleece and simply hiked in a tank top, enjoying the warmth while it lasted.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/where112216-3.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-15985" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/where112216-3-1024x682.jpg" alt="where112216-3" width="604" height="402" /></a></p>
<p><span style="font-weight: 400">Surrounded by graffiti, Oreo took a drink in the pool beneath Rice Rips Dam and railroad bridge, then we continued on, climbing the metal steps and walkways over the penstock. Noticing Oreo was having a hard time on the metal grate, I picked the 50-pound dog up, hugged him to my chest, and carried him the rest of the way. </span></p>
<p><span style="font-weight: 400">At first, the hike was a bit frustrating. Starting at the north trailhead, we soon reached ATV trails, where most of the trail markers disappeared. Studying the map, I decided to stick with the power lines and was happy when the trail turned off the ATV trails and became a marked hiking trail about 0.75 mile into the hike.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-18.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-16002" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-18-1024x682.jpg" alt="where112216-18" width="604" height="402" /></a></p>
<p><span style="font-weight: 400">Leading away from the power lines, the trail traveled downhill to Messalonskee Stream, where we mistakenly spooked two mallard ducks, which flew off to swim beside a pair of hooded mergansers in the distance. And farther down the trail, we watched a great blue heron glide over the water, its long legs dangling beneath it.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-14.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-15998" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-14-1024x682.jpg" alt="where112216-14" width="604" height="402" /></a></p>
<p>We also came across other trail users &#8212; three dog walkers and a trail runner, and when I arrived back at the north trailhead that afternoon, another trail user had just parked. Unfortunately, I didn’t have time to complete the whole trail (a 5-mile hike out and back) that day, but we did make it more than half way. The sun was rapidly sinking at 3 p.m. when I turned around and walked back to the parking area. Winter Solstice will be here before we know it.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/1minhike112216-4.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-16010" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/1minhike112216-4-683x1024.jpg" alt="1minhike112216-4" width="604" height="906" /></a></p>
<p><strong> More photos:</strong></p>
<div id='gallery-1' class='gallery galleryid-16006 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2016/11/21/gallery/where-in-the-woods-am-i-enter-to-win-an-l-l-bean-gift-card/attachment/where112216-19/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-19-150x150.jpg" class="attachment-thumbnail" alt="where112216-19" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2016/11/21/gallery/where-in-the-woods-am-i-enter-to-win-an-l-l-bean-gift-card/attachment/where112216-15/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-15-150x150.jpg" class="attachment-thumbnail" alt="where112216-15" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2016/11/21/gallery/where-in-the-woods-am-i-enter-to-win-an-l-l-bean-gift-card/attachment/where112216-13/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-13-150x150.jpg" class="attachment-thumbnail" alt="where112216-13" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2016/11/21/gallery/where-in-the-woods-am-i-enter-to-win-an-l-l-bean-gift-card/attachment/where112216-9/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-9-150x150.jpg" class="attachment-thumbnail" alt="where112216-9" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2016/11/21/gallery/where-in-the-woods-am-i-enter-to-win-an-l-l-bean-gift-card/attachment/where112216-5-2/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-5-150x150.jpg" class="attachment-thumbnail" alt="where112216-5" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2016/11/21/gallery/where-in-the-woods-am-i-enter-to-win-an-l-l-bean-gift-card/attachment/where112216-6/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-6-150x150.jpg" class="attachment-thumbnail" alt="where112216-6" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2016/11/21/gallery/where-in-the-woods-am-i-enter-to-win-an-l-l-bean-gift-card/attachment/where112216-7/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/where112216-7-150x150.jpg" class="attachment-thumbnail" alt="where112216-7" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2016/11/21/gallery/where-in-the-woods-am-i-enter-to-win-an-l-l-bean-gift-card/attachment/where112216-4/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/where112216-4-150x150.jpg" class="attachment-thumbnail" alt="where112216-4" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2016/11/21/gallery/where-in-the-woods-am-i-enter-to-win-an-l-l-bean-gift-card/attachment/where112216-1/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/where112216-1-150x150.jpg" class="attachment-thumbnail" alt="where112216-1" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16006" class="share-facebook sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/?share=facebook&#038;ref=inline" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16006" class="share-twitter sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/?share=twitter&#038;ref=inline" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" target=_blank rel="nofollow" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/?ref=inline#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/?share=email&#038;ref=inline" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16006" class="share-google-plus-1 sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/?share=google-plus-1&#038;ref=inline" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/?share=press-this&#038;ref=inline" target="_blank" title="Click to Press This!"><span>Press This</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16006" class="share-linkedin sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/?share=linkedin&#038;ref=inline" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/?share=stumbleupon&#038;ref=inline" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/?share=reddit&#038;ref=inline" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><!-- ReWrite Debug
-->


				<div id="action-container" class="action-button"  onclick="Audience.toggle()" onmouseover="Audience.mouseover()" onmouseout="Audience.mouseout()">
		  <i id="recommend-icon" class="fa fa-tree"></i>
		  Recommend this article
	</div>
		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="1-minute hike: Messalonskee Stream Trail in Oakland."
               data-url="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/"
               data-via='1MinHIkeGirl'               data-related="1MinHIkeGirl,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/1minhike112216-1-300x200.jpg&description=1-minute hike: Messalonskee Stream Trail in Oakland" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/fa2e76d603984b9a17155c82f56a34e3?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F38%2Ffiles%2F2011%2F11%2FAislinn-Sarnacki1.jpg"
		 alt="Aislinn Sarnacki"
		 title="Aislinn Sarnacki"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Aislinn Sarnacki</h2>
		<p class="author-bio">
			Aislinn is a Bangor Daily News reporter for the Outdoors pages, focusing on outdoor recreation and Maine wildlife. Visit her main blog at actoutwithaislinn.bangordailynews.com.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://actoutwithaislinn.bangordailynews.com/2016/11/21/gallery/where-in-the-woods-am-i-enter-to-win-an-l-l-bean-gift-card/" rel="prev"><span class="meta-nav">&larr;</span> Where in the woods am I? Messalonskee Stream Trail</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "asarnacki@bangordailynews.com", 
                                post_title : "1-minute hike: Messalonskee Stream Trail in Oakland", 
                                post_link : "http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/", 
                                post_id : "16006"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Aislinn Sarnacki</h3>
                    <a class="author-avatar" href="http://actoutwithaislinn.bangordailynews.com">
                        <img src="http://gravatar.com/avatar/fa2e76d603984b9a17155c82f56a34e3?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F38%2Ffiles%2F2011%2F11%2FAislinn-Sarnacki1.jpg"
                             alt="Aislinn Sarnacki"
                             title="Aislinn Sarnacki"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Aislinn is a Bangor Daily News reporter for the Outdoors pages, focusing on outdoor recreation and Maine wildlife. Visit her main blog at actoutwithaislinn.bangordailynews.com.                    </p>
                    
                                            <a href="https://twitter.com/1MinHIkeGirl" class="twitter-follow-button" data-show-count="true">
                            Follow @1MinHIkeGirl                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/pages/Bangor-Daily-News-Outdoors/131250936905262"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        <aside id="text-10" class="widget widget_text">			<div class="textwidget"><aside id="text-7" class="widget widget_text"><h3 class="widget-title">One-Minute Hikes</h3>	<div class="textwidget"><iframe width="300" height="250" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.com/maps/ms?msa=0&amp;msid=215241530582394105462.0004bcc7df61a254c52d7&amp;hl=en&amp;ie=UTF8&amp;t=h&amp;ll=44.957024,-69.356689&amp;spn=2.721015,4.669189&amp;z=7&amp;output=embed"></iframe>
<h5><a href="http://actoutwithaislinn.bangordailynews.com/one-minute-hikes">View full map</a><h5></div>
</aside></div>
		</aside>            <div class="bdn-blogs-widget widget category-outdoors">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: outdoors -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://actoutwithaislinn.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
					   target=_blank title="Finding adventures in the Maine wilderness">
					Act Out with Aislinn 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/11/1minhike112216-1-300x200.jpg'); background-position: center center; background-size: cover;"
					href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
					title="1-minute hike: Messalonskee Stream Trail in Oakland">
					1-minute hike: Messalonskee Stream Trail in Oakland					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
				   target=_blank>
					1-minute hike: Messalonskee Stream Trail in Oakland					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://georgesoutdoornews.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
					   target=_blank title="If you love Maine’s outdoors then I have a lot to tell you">
					George&#039;s Outdoor News 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2016/10/Tom-Brennan-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://georgesoutdoornews.bangordailynews.com/2016/11/22/environmental-issues/its-all-about-water-on-the-new-edition-of-wildfire/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
					title="It’s all about water on the new edition of Wildfire">
					It’s all about water on the new edition of Wildfire					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://georgesoutdoornews.bangordailynews.com/2016/11/22/environmental-issues/its-all-about-water-on-the-new-edition-of-wildfire/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
				   target=_blank>
					It’s all about water on the new edition of Wildfire					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://slowertraffic.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
					   target=_blank title="Walking, bicycling, public transportation, and not owning a car in Maine">
					Slower Traffic 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2016/11/UMbus1-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://slowertraffic.bangordailynews.com/2016/11/21/uncategorized/the-best-things-in-life-are-free-including-sometimes-the-bus/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
					title="The Best Things in Life are Free, including (sometimes) the Bus">
					The Best Things in Life are Free, including (sometimes) the Bus					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://slowertraffic.bangordailynews.com/2016/11/21/uncategorized/the-best-things-in-life-are-free-including-sometimes-the-bus/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
				   target=_blank>
					The Best Things in Life are Free, including (sometimes) the Bus					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://outthere.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
					   target=_blank title="Stories from Maine&#039;s great outdoors">
					Out There 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2016/11/inspirit-300x170.jpg'); background-position: center center; background-size: cover;"
					href="http://outthere.bangordailynews.com/2016/11/21/hunting/a-special-10-point-buck-dad-was-there-in-spirit/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
					title="A special 10-point buck: 'Dad was there in spirit'">
					A special 10-point buck: 'Dad was there in spirit'					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://outthere.bangordailynews.com/2016/11/21/hunting/a-special-10-point-buck-dad-was-there-in-spirit/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
				   target=_blank>
					A special 10-point buck: 'Dad was there in spirit'					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://acadiaonmymind.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
					   target=_blank title="Musings about the Maine national park">
					Acadia on My Mind 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/383/files/2016/01/Crowded-Acadia2-nps-11269286_1071187972908757_2045227335095872112_n-300x225-300x225.jpg'); background-position: center center; background-size: cover;"
					href="http://acadiaonmymind.bangordailynews.com/2016/11/20/home/acadia-centennial-helps-draw-record-3-2-million-visitors-park-far-2016/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
					title="Acadia Centennial helps draw record 3.2 million visitors to park so far in 2016">
					Acadia Centennial helps draw record 3.2 million visitors to park so far in 2016					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://acadiaonmymind.bangordailynews.com/2016/11/20/home/acadia-centennial-helps-draw-record-3-2-million-visitors-park-far-2016/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
				   target=_blank>
					Acadia Centennial helps draw record 3.2 million visitors to park so far in 2016					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://nmills.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
					   target=_blank title="Ruminations on angling">
					The Virtual Angler 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/417/files/2016/11/napkin-trout-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://nmills.bangordailynews.com/2016/11/17/home/a-walk-in-the-woods-digging-the-georges-river-canal-thinking-about-alewives/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
					title="A Walk In The Woods, Digging The Georges River Canal, Thinking About Alewives">
					A Walk In The Woods, Digging The Georges River Canal, Thinking About Alewives					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://nmills.bangordailynews.com/2016/11/17/home/a-walk-in-the-woods-digging-the-georges-river-canal-thinking-about-alewives/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
				   target=_blank>
					A Walk In The Woods, Digging The Georges River Canal, Thinking About Alewives					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.010829 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 8 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://actoutwithaislinn.bangordailynews.com/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archvies</h3>		<ul>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/07/'>July 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/06/'>June 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/05/'>May 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/04/'>April 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/03/'>March 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/02/'>February 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/01/'>January 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2011/12/'>December 2011</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2011/11/'>November 2011</a></li>
		</ul>
</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="http://actoutwithaislinn.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://actoutwithaislinn.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://actoutwithaislinn.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-3"><a href="http://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/" >1-Minute Adventures</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://actoutwithaislinn.bangordailynews.com/category/gallery/" >Adventure Photos</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://actoutwithaislinn.bangordailynews.com/category/recreation/" >Field Notes</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://actoutwithaislinn.bangordailynews.com/category/dogout/" >Let the Dog Out</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://actoutwithaislinn.bangordailynews.com/category/maps/" >Maps</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://actoutwithaislinn.bangordailynews.com/category/time-out/" >Wildlife photos</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Act+Out+with+Aislinn&utm_medium=footer">
                                <img src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Act Out with Aislinn is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

				<script>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</script>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/actoutwithaislinn.bangordailynews.com\/2016\/11\/22\/one-minute-hikes\/1-minute-hike-messalonskee-stream-trail-in-oakland-2\/":16006};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 29314695;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/11/22/one-minute-hikes/1-minute-hike-messalonskee-stream-trail-in-oakland-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='bdn-recommend-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/style/bdn_recommend.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.actoutwithaislinn, categories.one-minute-hikes, authors.asarnacki, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.actoutwithaislinn,categories.one-minute-hikes,authors.asarnacki,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=38.16006&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'29314695',post:'16006',tz:'-5',srv:'actoutwithaislinn.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '29314695', '16006' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
