<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The 10 best 1-minute hikes of 2016 | Act Out with Aislinn</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://actoutwithaislinn.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; Feed" href="http://actoutwithaislinn.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; Comments Feed" href="http://actoutwithaislinn.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; The 10 best 1-minute hikes of 2016 Comments Feed" href="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://actoutwithaislinn.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://actoutwithaislinn.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ermine attacks squirrel in Bangor forest, walker captures images' href='http://actoutwithaislinn.bangordailynews.com/2016/12/19/recreation/ermine-attacks-squirrel-in-bangor-forest-walker-captures-images/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The 10 best 1-minute hikes of 2016","url":"http:\/\/actoutwithaislinn.bangordailynews.com\/2016\/12\/20\/one-minute-hikes\/the-10-best-1-minute-hikes-of-2016\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/38\/files\/2016\/10\/1minhike101116-ace1-150x150.jpg","articleId":"38-16180","dateCreated":"2016-12-20T20:32:14Z","articleSection":"1-Minute Adventures","creator":["Aislinn Sarnacki"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'The 10 best 1-minute hikes of 2016',
            templates: {
                twitter: '{{title}}: {{url}} (via @1MinHIkeGirl)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Act Out with Aislinn:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'pages/Bangor-Daily-News-Outdoors/131250936905262'},
            {'service': 'twitter', 'id': '1MinHIkeGirl'},
            {'service': 'rss', 'id': 'http://actoutwithaislinn.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "the-10-best-1-minute-hikes-of-2016";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.a");
							googletag.pubads().setTargeting( 'author', 'asarnacki' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Act Out with Aislinn', 'outdoors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/cropped-SARNACKI_BLOG__001_11412325.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The 10 best 1-minute hikes of 2016" />
<meta property="og:url" content="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/" />
<meta property="og:description" content="December is a time of reflection. As the year winds to a close, I like to take a little time to look back over the past 12 months, at where I have been and what I did, at all the triumphs and failu..." />
<meta property="article:published_time" content="2016-12-20T20:32:14+00:00" />
<meta property="article:modified_time" content="2016-12-20T21:00:11+00:00" />
<meta property="article:author" content="http://actoutwithaislinn.bangordailynews.com/author/asarnacki/" />
<meta property="og:site_name" content="Act Out with Aislinn" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/1minhike101116-ace1.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/1minhike101116-ace1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Aislinn Sarnacki','dimension2': 'post','dimension3': '38.16180','dimension5': 'outdoors','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '38.16180', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '38.16180';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.widget-title {display: none;}
.feedburner-form input[type="submit"] {
margin: 10px;
}

.bdn-blogs-widget-header h3 a {color: #fff}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Aislinn Sarnacki","contentPublishedDate":"2016-12-20","primaryCategory":"1-Minute Adventures","allCategories":"1-Minute Adventures"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-16180 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/';
		  var CONTENT_ID = '1482271644';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://actoutwithaislinn.bangordailynews.com/" title="Act Out with Aislinn" rel="home">
					<h1 class="site-title">Act Out with Aislinn</h1>
                    <h2 class="site-description">Finding adventures in the Maine wilderness</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Act+Out+with+Aislinn&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://actoutwithaislinn.bangordailynews.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="http://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/">1-Minute Adventures</a></li>
<li id="menu-item-6713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6713"><a href="http://actoutwithaislinn.bangordailynews.com/category/time-out/">Wildlife photos</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://actoutwithaislinn.bangordailynews.com/category/gallery/">Adventure Photos</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://actoutwithaislinn.bangordailynews.com/category/recreation/">Field Notes</a></li>
<li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="http://actoutwithaislinn.bangordailynews.com/category/maps/">Maps</a></li>
<li id="menu-item-4125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4125"><a href="http://actoutwithaislinn.bangordailynews.com/category/dogout/">Let the Dog Out</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://actoutwithaislinn.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://actoutwithaislinn.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://actoutwithaislinn.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-16180" class="post-16180 post type-post status-publish format-standard has-post-thumbnail hentry category-one-minute-hikes">
	<header class="entry-header">
		
            <h1 class="entry-title">The 10 best 1-minute hikes of 2016</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/" title="Permalink to The 10 best 1-minute hikes of 2016" rel="bookmark"><time class="entry-date" datetime="2016-12-20T15:32:14+00:00">December 20, 2016</time></a></span><span class="categories-links"><a href="http://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/" rel="category tag">1-Minute Adventures</a></span>					    <div class="author-byline">
			By <a href="http://actoutwithaislinn.bangordailynews.com/author/asarnacki/" title="Posts by Aislinn Sarnacki" rel="author">Aislinn Sarnacki</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The 10 best 1-minute hikes of 2016."
               data-url="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/"
               data-via='1MinHIkeGirl'               data-related="1MinHIkeGirl,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/1minhike101116-ace1-300x200.jpg&description=The 10 best 1-minute hikes of 2016" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>December is a time of reflection. As the year winds to a close, I like to take a little time to look back over the past 12 months, at where I have been and what I did, at all the triumphs and failures, before diving headfirst into another year.</p>
<p><span style="font-weight: 400">For the most part, I do this because it’s fun. I enjoy remembering what I’ve accomplished, and even what hardships I’ve struggled through, in the course of a year. It feels good to give 2016 &#8212; and myself &#8212; a pat on the back before embracing 2017.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/1minhike101116-ace1.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-15705" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/1minhike101116-ace1-1024x683.jpg" alt="1minhike101116-ace1" width="604" height="403" /></a></p>
<p><span style="font-weight: 400">One of the aspects of my life that I especially enjoy reflecting upon are the many outdoor adventures that I have experienced throughout the year. Because of my unique job as an outdoors writer, I get the opportunity to explore Maine’s wild places during all seasons. For the most part, I explore trails &#8212; places to hike, ski, snowshoe and bike &#8212; and I do this nearly every single week, rain or shine or snow.</span></p>
<p><span style="font-weight: 400">That’s about 50 different trails or trail systems over the course of a year. (Don&#8217;t ask me how many miles. I really don&#8217;t want to do that math.)</span></p>
<p><span style="font-weight: 400">So in looking back on my many adventures of 2016, I’ve selected 10 of those 50-plus outdoor venues &#8212; the cream of the crop &#8212; and created a list in hopes that it will help inspire your own outdoor adventures in 2017. Go ahead and see if one of these places appeals to you, and if it does, I suggest taking a drive and experiencing it for yourself.</span></p>
<h4><a href="https://actoutwithaislinn.bangordailynews.com/2016/09/13/one-minute-hikes/1-minute-hike-the-new-abol-trail-katahdin-baxter-state-park/?ref=inline">1. Katahdin&#8217;s new Abol Trail</a></h4>
<p><strong><span style="font-weight: 400">Abol Trail, a popular route up Maine’s tallest mountain, was closed to hikers in the spring of 2014, due to landslide activity. Boulders as big as houses had shifted, making the trail unstable and unsafe. And it wasn’t the first time. The management of Baxter State Park, in which the trail is located, had been forced to close the trail for several years in the 1930s and 40s for the same reason. But this time, instead of waiting possibly years for the boulders, rocks and scree on Abol Slide to settle, park management decided to find a longterm solution and approved a $100,000 project to relocate a large section of the trail to avoid that part of the rockslide altogether. Over the course of two years, Maine Conservation Corps crews worked hard to build this new section, which opened to the public this past spring.</span></strong></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/09/1minhike091316-1small.jpg" target=_blank rel="nofollow"><img class="wp-image-15532" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/09/1minhike091316-1small.jpg" alt="A view from Abol Trail" width="604" height="402" /></a></p>
<p><strong><span style="font-weight: 400">With a group of family and friends, I hiked this new Abol Trail to the top of Katahdin in early September, and I had a blast. The new section starts about 1 mile into the original Abol Trail. Skirting the rockslide, the trail switchbacks through thick alpine spruce forest and over jumbles of boulders, steeply climbing the mountain &#8212; but not as steeply as the old trail. MCC had constructed several sections of granite staircases and drainage features throughout this new section to prevent erosions and help hikers gain purchase on the slope, and I’m sure even more features will be added over the years, as the trail settles. Abol Trail is now 3.4 miles from trailhead to Baxter Peak, the highest location in Maine.</span></strong></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/09/where091216-8.jpg" target=_blank rel="nofollow"><img class="size-large wp-image-15515" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/09/where091216-8-1024x682.jpg" alt="Our group on Abol Trail" width="604" height="402" /></a></p>
<h4><a href="https://actoutwithaislinn.bangordailynews.com/2016/06/21/one-minute-hikes/1-minute-hike-barred-island-preserve-on-deer-isle/?ref=inline">2. Barred Island Preserve</a></h4>
<p><span style="font-weight: 400">Sandy beaches, mossy boreal forests and an undeveloped island covered with wild roses &#8212; you can find all this at Barred Island Preserve. Located on the west side of Deer Isle, this beautiful chunk of conserved land features about 1.5 miles of well-marked nature trails that travel through the forest to a beach of sand and shells. From that beach, a sand bar leads over to Barred Island, <strong>but the sandbar is only above water during the 3.5 hours on either side of low tide.</strong> During that window of time, visitors are welcome to walk over to the island and around its perimeter along the shore.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/06/1minhike062116-6.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-14877" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/06/1minhike062116-6-1024x683.jpg" alt="1minhike062116-6" width="604" height="403" /></a></p>
<p><strong><span style="font-weight: 400">Owned by The Nature Conservancy, the preserve is managed by the Island Heritage Trust, a nonprofit land trust that was founded in 1987 by residents concerned about protecting Deer Isle from development pressure that threatened to cut off residents from the shore and recreational use of the land. </span></strong></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/06/where062016-18.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-14865" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/06/where062016-18-1024x682.jpg" alt="where062016-18" width="604" height="402" /></a></p>
<h4><a href="https://actoutwithaislinn.bangordailynews.com/2016/10/11/one-minute-hikes/1-minute-hike-pleasant-pond-mountain-near-caratunk/?ref=inline">3. Pleasant Pond Mountain</a></h4>
<p><strong><span style="font-weight: 400">In the northwest rural Maine towns of Caratunk and The Forks, the long ridge of Pleasant Pond Mountain rises to the east of Pleasant Pond, a deep body of water known for its crystal clear waters. Topping off at 2,447 above sea level, this mountain is one of many mountains traversed by the famous Appalachian Trail.</span></strong></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/1minhike101116-1.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-15696" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/1minhike101116-1-1024x683.jpg" alt="1minhike101116-1" width="604" height="403" /></a></p>
<p><strong><span style="font-weight: 400">Starting at a parking area off North Shore Road in Caratunk, I hiked 1.4 mile to the summit of this mountain in early October, during peak foliage season. As I climbed through the mixed forest covering the mountain’s slope, I was in awe of the fiery colors surrounding me. And at the top of the mountain, the open views of the region blew me away. Sitting on the mountain’s deeply striated bedrock, I gazed at the nearby cone of Mosquito Mountain, the long glittering body of Moxie Pond, and beyond that to the many mountains of the 100-Mile Wilderness and Moosehead Lake Region.</span></strong></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/1minhike101116-08.jpg" target=_blank rel="nofollow"><img class="size-large wp-image-15693" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/1minhike101116-08-1024x683.jpg" alt="Fall foliage on Pleasant Pond Mountain." width="604" height="403" /></a></p>
<h4><a href="https://actoutwithaislinn.bangordailynews.com/2016/07/26/one-minute-hikes/1-minute-hike-gorge-path-up-cadillac-mountain-in-acadia-national-park/?ref=inline">4. Cadillac Mountain&#8217;s Gorge Path</a></h4>
<p><strong><span style="font-weight: 400">Running through a dramatic gorge between Dorr and Cadillac Mountain, the Gorge Path is a special hiking experience that includes hundreds of granite steps and tiny waterfalls. Climbing out of the gorge, this trail then travels up the east side of Cadillac Mountain, the tallest mountain on Mount Desert Island, to reach the summit approximately 1.9 miles from the trailhead. The views along the way are spectacular and include the Porcupine Islands and the town of Bar Harbor.</span></strong></p>
<div id="attachment_15154" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/07/GorgeBedell1.jpg" target=_blank rel="nofollow"><img class="size-large wp-image-15154" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/07/GorgeBedell1-1024x683.jpg" alt="Photo by Micky Bedell" width="604" height="403" /></a><p class="wp-caption-text">Photo by Micky Bedell</p></div>
<p><strong><span style="font-weight: 400">I hiked this trail for the first time on a windy day in mid-July with my co-worker Micky. It wasn’t until after our hike that I learned that the trail was eroding badly not too long ago, and in 2014, it underwent a major rehabilitation project. Today, I’d consider it one of the most beautifully constructed trails in the park.</span></strong></p>
<h4><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/07/1minhike072616-10.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-15145" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/07/1minhike072616-10-1024x683.jpg" alt="1minhike072616-10" width="604" height="403" /></a></h4>
<h4><a href="https://actoutwithaislinn.bangordailynews.com/2016/05/24/one-minute-hikes/1-minute-hike-bog-brook-cove-preserve-in-cutler/?ref=inline">5. Bog Brook Cove Preserve</a></h4>
<p><strong><span style="font-weight: 400">Stretching along the Bold Coast in eastern Maine, the 1,770-acre Bog Brook Cove Preserve is owned and maintained by the Maine Coast Heritage Trust and features about 5 miles of hiking trails for people of all skill levels. These trails visit cobblestone beaches, travel over a ridge and wind through a mixed forest to a freshwater pond and scenic outlooks along the rocky coast.</span></strong></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/05/1minhike052416-6.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-14649" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/05/1minhike052416-6-1024x683.jpg" alt="1minhike052416-6" width="604" height="403" /></a></p>
<p><strong><span style="font-weight: 400">With my dog, Oreo, to keep me company, I visited the preserve on a surprisingly warm, sunny day in May, when serviceberries were in full bloom. That day, I photographed songbirds, played in the seaweed with Oreo, and took my time exploring three trails, leaving a few other trails on the preserve to be enjoyed another day. It’s nice to have an excuse to return to the quiet, scenic fishing towns of eastern Maine.</span></strong><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/05/1minhike052416-1.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-14644" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/05/1minhike052416-1-1024x683.jpg" alt="1minhike052416-1" width="604" height="403" /></a></p>
<h4><a href="https://actoutwithaislinn.bangordailynews.com/2016/12/06/one-minute-hikes/1-minute-hike-little-moose-mountain-near-greenville/?ref=inline">6. Little Moose Mountain</a></h4>
<p><strong><span style="font-weight: 400">Rising just over 2,000 feet above sea level near the southwest shore of Moosehead Lake, Little Moose Mountain forms a long ridge that towers above scenic ponds, then arcs slightly north as if reaching toward its sister mountain, Big Moose. Located in the state-owned 1,500-acre Little Moose Public Reserved Land Unit, moderately difficult hiking trails explore the ridge of Little Moose Mountain as well as the nearby ponds, where backcountry campsites are located. Altogether, these interconnecting trails total about 9 miles and offer a variety of day hikes and overnight adventures.</span></strong></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/1minhike120616-2.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-16097" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/1minhike120616-2-1024x683.jpg" alt="1minhike120616-2" width="604" height="403" /></a></p>
<p><strong><span style="font-weight: 400">In early December, my husband, Derek, and I hiked about 4 miles on those trails with our dog, Oreo, climbing to one of the high points on the mountain’s ridge. Along the way, we came to at least 10 outlooks on the mountain’s ledges, where we were rewarded with views of Moosehead area, including views of Moosehead Lake, the town of Greenville, and the nearby Big Moose Mountain. Dramatic cliffs, moss- and fern-covered boulders and quiet evergreen stands also added to the beauty of the hike.</span></strong></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/where120516-10.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-16082" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/where120516-10-1024x682.jpg" alt="where120516-10" width="604" height="402" /></a></p>
<h4><a href="https://actoutwithaislinn.bangordailynews.com/2016/02/09/one-minute-hikes/1-minute-hike-holbrook-island-sanctuary-state-park-in-brooksville/?ref=inline">7. Holbrook Island Sanctuary State Park</a></h4>
<p><strong><span style="font-weight: 400">With approximately 7.5 miles of hiking trails that vary in difficulty and scenery, Holbrook Island Sanctuary State Park was donated to the State of Maine in 1971 by a local resident named Anita Harris. A nature lover, Harris wished this gift would “preserve for the future a piece of unspoiled Maine that [she] used to know.” The park is 1,230 acres and protects a variety of habitats, including old fields, a pond, an estuary and saltwater marsh, the mossy evergreen forests of Backwoods Mountain, a beaver flowage, and rocky beaches on the Penobscot Bay. It also includes Holbrook Island, a small isle off the coast, and a number of old family cemeteries, homestead foundations and impressive stone walls that remain from several families who used to live and farm on the land.</span></strong></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/02/holbrook0216-40.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-13749" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/02/holbrook0216-40-1024x682.jpg" alt="holbrook0216-40" width="604" height="402" /></a><strong><span style="font-weight: 400">This year, visited the park twice to check out different trails. On Feb. 4, I hiked through the whimsical, mossy woods of Blackwoods Mountain, finding a porcupine den in a jumble of boulders along the way. I then walked through old fields and past old foundations to the ocean on the Backshore Trail. Then, during the summer, I returned to the park to walk the Fresh Pond Nature Trail, which is an excellent route for wildlife watching, especially birding, and includes interpretive stations marked with numbered signs and described in a brochure that’s available at the trailhead.</span></strong></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/02/holbrook0216-37.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-13746" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/02/holbrook0216-37-1024x682.jpg" alt="holbrook0216-37" width="604" height="402" /></a></p>
<h4><a href="https://actoutwithaislinn.bangordailynews.com/2016/10/25/one-minute-hikes/1-minute-hike-hills-to-sea-trail-in-belfast/?ref=inline">8. Hills to Sea Trail</a></h4>
<p><span style="font-weight: 400">A 46-mile-long walking trail from the hills of Unity to the waterfront in Belfast, the Hills to Sea Trail was completed on Sept. 22, when the final segment of the trail was completed </span><span style="font-weight: 400">from Route 131 in Belfast to the road that leads into Frye Mountain Wildlife Management Area in Knox. The trail now travels through the towns of Unity, Thorndike, Knox, Freedom, Montville, Morrill, Waldo and Belfast, connecting these communities with blue painted blazes.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/1minhike102516-4.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-15814" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/1minhike102516-4-1024x683.jpg" alt="1minhike102516-4" width="604" height="403" /></a></p>
<p>In celebration of this milestone, I walked a part of the trail in Belfast in mid-October, and the following month, I wrote a story about Ryan Howes, who ran the entire trail in one day, starting in Unity and ending in Belfast, where he lives. It took Howes approximately 13 and a half hours.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/1minhike102516-1.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-15811" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/1minhike102516-1-1024x683.jpg" alt="1minhike102516-1" width="604" height="403" /></a></p>
<h4>9. <a href="https://actoutwithaislinn.bangordailynews.com/?s=Mingo+Springs+&#038;ref=inline">Mingo Springs Trail and Bird Walk</a></h4>
<h4></h4>
<p><strong><span style="font-weight: 400">Threading through a beautiful, varied forest and across lupine fields, the Mingo Springs Trail and Bird Walk in Rangeley was funded by the Chodosh family, which owns the golf course that the easy, 3-mile trail loops around. Passing through a wide variety of habitats, the trail features wooden signs at identify native plants, especially different types of ferns.</span></strong></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/06/1minhike062816-8.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-14943" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/06/1minhike062816-8-1024x683.jpg" alt="1minhike062816-8" width="604" height="403" /></a></p>
<p><strong><span style="font-weight: 400">One of the big draws of the trail is the giant lupine field it travels through. I visited Rangeley in late June, when lupines are in bloom, just to photograph that field. I rented a cabin and stayed a weekend in the small western Maine town with my husband and our dog, Oreo, playing board games and visiting other area trails, of which there were many to choose from.</span></strong></p>
<div id="attachment_14937" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/06/1minhike062816-2.jpg" target=_blank rel="nofollow"><img class="size-large wp-image-14937" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/06/1minhike062816-2-1024x683.jpg" alt="Lupines!" width="604" height="403" /></a><p class="wp-caption-text">Lupines</p></div>
<h4><a href="https://actoutwithaislinn.bangordailynews.com/2016/06/07/one-minute-hikes/1-minute-hike-quoddy-head-state-park-in-lubec/?ref=inline">10. Quoddy Head State Park</a></h4>
<p><strong><span style="font-weight: 400">On the easternmost peninsula of the United States, Quoddy Head State Park features the historic red-and-white striped West Quoddy Head Lighthouse, as well as about 5 miles of hiking trails that vary in difficulty and visit stunning outlooks along the rocky coastline. The 541-acre park also features interpretive displays, a bog boardwalk, picnic areas, restrooms and a cobblestone beach.</span></strong></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/06/1minhike060716-5.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-14768" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/06/1minhike060716-5-1024x683.jpg" alt="1minhike060716-5" width="604" height="403" /></a></p>
<p><strong><span style="font-weight: 400">I took the long drive to this scenic state park in early June, and I started my hike on the long Coastal Trail, which starts by the lighthouse and travels along the top of dramatic ocean cliffs. I then circled inland and visited the Bog Trail, which included a surprisingly long boardwalk and signs identifying various bog plants, such as the carnivorous pitcher plant.</span></strong></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/06/1minhike060716-7.jpg" target=_blank rel="nofollow"><img class="aligncenter size-large wp-image-14770" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/06/1minhike060716-7-1024x683.jpg" alt="1minhike060716-7" width="604" height="403" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16180" class="share-facebook sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/?share=facebook&#038;ref=inline" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16180" class="share-twitter sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/?share=twitter&#038;ref=inline" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" target=_blank rel="nofollow" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/?ref=inline#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/?share=email&#038;ref=inline" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16180" class="share-google-plus-1 sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/?share=google-plus-1&#038;ref=inline" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/?share=press-this&#038;ref=inline" target="_blank" title="Click to Press This!"><span>Press This</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16180" class="share-linkedin sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/?share=linkedin&#038;ref=inline" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/?share=stumbleupon&#038;ref=inline" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/?share=reddit&#038;ref=inline" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The 10 best 1-minute hikes of 2016."
               data-url="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/"
               data-via='1MinHIkeGirl'               data-related="1MinHIkeGirl,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/10/1minhike101116-ace1-300x200.jpg&description=The 10 best 1-minute hikes of 2016" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/fa2e76d603984b9a17155c82f56a34e3?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F38%2Ffiles%2F2011%2F11%2FAislinn-Sarnacki1.jpg"
		 alt="Aislinn Sarnacki"
		 title="Aislinn Sarnacki"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Aislinn Sarnacki</h2>
		<p class="author-bio">
			Aislinn is a Bangor Daily News reporter for the Outdoors pages, focusing on outdoor recreation and Maine wildlife. Visit her main blog at actoutwithaislinn.bangordailynews.com.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://actoutwithaislinn.bangordailynews.com/2016/12/19/recreation/ermine-attacks-squirrel-in-bangor-forest-walker-captures-images/" rel="prev"><span class="meta-nav">&larr;</span> Ermine attacks squirrel in Bangor forest, walker captures images</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "asarnacki@bangordailynews.com", 
                                post_title : "The 10 best 1-minute hikes of 2016", 
                                post_link : "http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/", 
                                post_id : "16180"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Aislinn Sarnacki</h3>
                    <a class="author-avatar" href="http://actoutwithaislinn.bangordailynews.com">
                        <img src="http://gravatar.com/avatar/fa2e76d603984b9a17155c82f56a34e3?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F38%2Ffiles%2F2011%2F11%2FAislinn-Sarnacki1.jpg"
                             alt="Aislinn Sarnacki"
                             title="Aislinn Sarnacki"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Aislinn is a Bangor Daily News reporter for the Outdoors pages, focusing on outdoor recreation and Maine wildlife. Visit her main blog at actoutwithaislinn.bangordailynews.com.                    </p>
                    
                                            <a href="https://twitter.com/1MinHIkeGirl" class="twitter-follow-button" data-show-count="true">
                            Follow @1MinHIkeGirl                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/pages/Bangor-Daily-News-Outdoors/131250936905262"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        <aside id="text-10" class="widget widget_text">			<div class="textwidget"><aside id="text-7" class="widget widget_text"><h3 class="widget-title">One-Minute Hikes</h3>	<div class="textwidget"><iframe width="300" height="250" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.com/maps/ms?msa=0&amp;msid=215241530582394105462.0004bcc7df61a254c52d7&amp;hl=en&amp;ie=UTF8&amp;t=h&amp;ll=44.957024,-69.356689&amp;spn=2.721015,4.669189&amp;z=7&amp;output=embed"></iframe>
<h5><a href="http://actoutwithaislinn.bangordailynews.com/one-minute-hikes">View full map</a><h5></div>
</aside></div>
		</aside>            <div class="bdn-blogs-widget widget category-outdoors">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: outdoors -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://georgesoutdoornews.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
					   target=_blank title="If you love Maine’s outdoors then I have a lot to tell you">
					George&#039;s Outdoor News 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2016/12/2012-turkey-with-Dad-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://georgesoutdoornews.bangordailynews.com/2016/12/20/hunting/well-talk-turkeys-at-the-legislature-this-session/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
					title="We’ll talk turkeys at the legislature this session">
					We’ll talk turkeys at the legislature this session					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://georgesoutdoornews.bangordailynews.com/2016/12/20/hunting/well-talk-turkeys-at-the-legislature-this-session/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
				   target=_blank>
					We’ll talk turkeys at the legislature this session					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://jfrazier.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
					   target=_blank title="">
					Wild for Adventure 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/411/files/2016/12/20140101_CadillacMountain_FirstSunrise__DSC0561-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://jfrazier.bangordailynews.com/2016/12/20/home/walk-in-a-winter-wonderland-with-25-photos-from-acadia-national-park/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
					title="Walk in a winter wonderland with 25 photos from Acadia National Park">
					Walk in a winter wonderland with 25 photos from Acadia National Park					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://jfrazier.bangordailynews.com/2016/12/20/home/walk-in-a-winter-wonderland-with-25-photos-from-acadia-national-park/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
				   target=_blank>
					Walk in a winter wonderland with 25 photos from Acadia National Park					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://actoutwithaislinn.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
					   target=_blank title="Finding adventures in the Maine wilderness">
					Act Out with Aislinn 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/ermine-tessier2-300x273.jpg'); background-position: center center; background-size: cover;"
					href="http://actoutwithaislinn.bangordailynews.com/2016/12/19/recreation/ermine-attacks-squirrel-in-bangor-forest-walker-captures-images/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
					title="Ermine attacks squirrel in Bangor forest, walker captures images">
					Ermine attacks squirrel in Bangor forest, walker captures images					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://actoutwithaislinn.bangordailynews.com/2016/12/19/recreation/ermine-attacks-squirrel-in-bangor-forest-walker-captures-images/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
				   target=_blank>
					Ermine attacks squirrel in Bangor forest, walker captures images					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://acadiaonmymind.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
					   target=_blank title="Musings about the Maine national park">
					Acadia on My Mind 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/383/files/2016/12/NPS-winter-on-cadillac-F8115E09-155D-451F-6775102D393F0C23-large-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://acadiaonmymind.bangordailynews.com/2016/12/18/home/planning-trip-acadia-national-park-winter-ask-acadia-mind/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
					title="Planning a trip to Acadia National Park in winter? Ask Acadia on My Mind!">
					Planning a trip to Acadia National Park in winter? Ask Acadia on My Mind!					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://acadiaonmymind.bangordailynews.com/2016/12/18/home/planning-trip-acadia-national-park-winter-ask-acadia-mind/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
				   target=_blank>
					Planning a trip to Acadia National Park in winter? Ask Acadia on My Mind!					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://slowertraffic.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
					   target=_blank title="Walking, bicycling, public transportation, and not owning a car in Maine">
					Slower Traffic 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2016/12/Mall-e1482001076610-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://slowertraffic.bangordailynews.com/2016/12/17/home/using-the-bus-system-isnt-hard-if-youre-willing-to-walk/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
					title="Using the Bus System isn’t hard if you’re willing to Walk">
					Using the Bus System isn’t hard if you’re willing to Walk					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://slowertraffic.bangordailynews.com/2016/12/17/home/using-the-bus-system-isnt-hard-if-youre-willing-to-walk/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
				   target=_blank>
					Using the Bus System isn’t hard if you’re willing to Walk					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://vjennings.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
					   target=_blank title="Just another Bangor Daily News site">
					Becoming... 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/437/files/2016/09/Genie.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://vjennings.bangordailynews.com/2016/12/17/home/becoming-a-fly-fisherman/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
					title="Becoming a fly fisherman.">

					Becoming...					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://vjennings.bangordailynews.com/2016/12/17/home/becoming-a-fly-fisherman/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget" 
				   target=_blank>
					Becoming a fly fisherman.					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.012332 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 11 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://actoutwithaislinn.bangordailynews.com/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archvies</h3>		<ul>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/07/'>July 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/06/'>June 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/05/'>May 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/04/'>April 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/03/'>March 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/02/'>February 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/01/'>January 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2011/12/'>December 2011</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2011/11/'>November 2011</a></li>
		</ul>
</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="http://actoutwithaislinn.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://actoutwithaislinn.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://actoutwithaislinn.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-3"><a href="http://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/" >1-Minute Adventures</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://actoutwithaislinn.bangordailynews.com/category/gallery/" >Adventure Photos</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://actoutwithaislinn.bangordailynews.com/category/recreation/" >Field Notes</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://actoutwithaislinn.bangordailynews.com/category/dogout/" >Let the Dog Out</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://actoutwithaislinn.bangordailynews.com/category/maps/" >Maps</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://actoutwithaislinn.bangordailynews.com/category/time-out/" >Wildlife photos</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Act+Out+with+Aislinn&utm_medium=footer">
                                <img src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Act Out with Aislinn is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/actoutwithaislinn.bangordailynews.com\/2016\/12\/20\/one-minute-hikes\/the-10-best-1-minute-hikes-of-2016\/":16180};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 29314695;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/20/one-minute-hikes/the-10-best-1-minute-hikes-of-2016/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.actoutwithaislinn, categories.one-minute-hikes, authors.asarnacki, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.actoutwithaislinn,categories.one-minute-hikes,authors.asarnacki,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=38.16180&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'29314695',post:'16180',tz:'-5',srv:'actoutwithaislinn.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '29314695', '16180' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
