<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>1-minute ski: Quarry Road Trails in Waterville | Act Out with Aislinn</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://actoutwithaislinn.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; Feed" href="http://actoutwithaislinn.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; Comments Feed" href="http://actoutwithaislinn.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; 1-minute ski: Quarry Road Trails in Waterville Comments Feed" href="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/feed/" />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://actoutwithaislinn.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://actoutwithaislinn.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Where in the woods am I? Quarry Road Trails in Waterville' href='http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"1-minute ski: Quarry Road Trails in Waterville","url":"http:\/\/actoutwithaislinn.bangordailynews.com\/2017\/02\/07\/one-minute-hikes\/1-minute-ski-quarry-road-trails-in-waterville\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/38\/files\/2017\/02\/1minski0207117-2-150x150.jpg","articleId":"38-16507","dateCreated":"2017-02-07T17:26:31Z","articleSection":"1-Minute Adventures","creator":["Aislinn Sarnacki"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: '1-minute ski: Quarry Road Trails in Waterville',
            templates: {
                twitter: '{{title}}: {{url}} (via @1MinHIkeGirl)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Act Out with Aislinn:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'pages/Bangor-Daily-News-Outdoors/131250936905262'},
            {'service': 'twitter', 'id': '1MinHIkeGirl'},
            {'service': 'rss', 'id': 'http://actoutwithaislinn.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "1-minute-ski-quarry-road-trails-in-waterville";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.a");
							googletag.pubads().setTargeting( 'author', 'asarnacki' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Act Out with Aislinn', 'outdoors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/cropped-SARNACKI_BLOG__001_11412325.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="1-minute ski: Quarry Road Trails in Waterville" />
<meta property="og:url" content="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/" />
<meta property="og:description" content="Difficulty: Easy to strenuous, depending on the trails you choose to explore in the network and your form of recreation. Trails are labeled by difficulty on the trail map, which is displayed on tra..." />
<meta property="article:published_time" content="2017-02-07T17:26:31+00:00" />
<meta property="article:modified_time" content="2017-02-07T17:30:15+00:00" />
<meta property="article:author" content="http://actoutwithaislinn.bangordailynews.com/author/asarnacki/" />
<meta property="og:site_name" content="Act Out with Aislinn" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-2.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Aislinn Sarnacki','dimension2': 'post','dimension3': '38.16507','dimension5': 'outdoors','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '38.16507', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '38.16507';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.widget-title {display: none;}
.feedburner-form input[type="submit"] {
margin: 10px;
}

.bdn-blogs-widget-header h3 a {color: #fff}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Aislinn Sarnacki","contentPublishedDate":"2017-02-07","primaryCategory":"1-Minute Adventures","allCategories":"1-Minute Adventures"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-16507 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/';
		  var CONTENT_ID = '1486494699';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://actoutwithaislinn.bangordailynews.com/" title="Act Out with Aislinn" rel="home">
					<h1 class="site-title">Act Out with Aislinn</h1>
                    <h2 class="site-description">Finding adventures in the Maine wilderness</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Act+Out+with+Aislinn&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://actoutwithaislinn.bangordailynews.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="http://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/">1-Minute Adventures</a></li>
<li id="menu-item-6713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6713"><a href="http://actoutwithaislinn.bangordailynews.com/category/time-out/">Wildlife photos</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://actoutwithaislinn.bangordailynews.com/category/gallery/">Adventure Photos</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://actoutwithaislinn.bangordailynews.com/category/recreation/">Field Notes</a></li>
<li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="http://actoutwithaislinn.bangordailynews.com/category/maps/">Maps</a></li>
<li id="menu-item-4125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4125"><a href="http://actoutwithaislinn.bangordailynews.com/category/dogout/">Let the Dog Out</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://actoutwithaislinn.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://actoutwithaislinn.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://actoutwithaislinn.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-16507" class="post-16507 post type-post status-publish format-standard has-post-thumbnail hentry category-one-minute-hikes">
	<header class="entry-header">
		
            <h1 class="entry-title">1-minute ski: Quarry Road Trails in Waterville</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/" title="Permalink to 1-minute ski: Quarry Road Trails in Waterville" rel="bookmark"><time class="entry-date" datetime="2017-02-07T12:26:31+00:00">February 7, 2017</time></a></span><span class="categories-links"><a href="http://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/" rel="category tag">1-Minute Adventures</a></span>					    <div class="author-byline">
			By <a href="http://actoutwithaislinn.bangordailynews.com/author/asarnacki/" title="Posts by Aislinn Sarnacki" rel="author">Aislinn Sarnacki</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="1-minute ski: Quarry Road Trails in Waterville."
               data-url="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/"
               data-via='1MinHIkeGirl'               data-related="1MinHIkeGirl,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-2-300x200.jpg&description=1-minute ski: Quarry Road Trails in Waterville" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><b>Difficulty:</b><span style="font-weight: 400"> Easy to strenuous, depending on the trails you choose to explore in the network and your form of recreation. Trails are labeled by difficulty on the trail map, which is displayed on trailhead kiosks and in the welcome yurt, and is also available online.</span></p>
<script type="text/javascript" src="/videoplayer/7.8.7/jwplayer.js"></script><style type="text/css">#videocontainer1_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer1"></div><script type="text/javascript">jwplayer.key="/G2y195oU1Hx26PsOWOIHDPhkzLQFnywO/b1F74GcLA=";jwplayer( 'videocontainer1' ).setup( {"base":"\/videoplayer\/7.8.7","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/02\/14318521_H19705827-480x320.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/1015782\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F02%2F07%2Foutdoors%2F1-minute-ski-quarry-road-trails-in-waterville%2F&correlator=1486494699&cust_params=kw%3Dstate%2Coutdoors%2Casarnacki"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/1015782\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F02%2F07%2Foutdoors%2F1-minute-ski-quarry-road-trails-in-waterville%2F&correlator=1486494699&cust_params=kw%3Dstate%2Coutdoors%2Casarnacki"]}}},"related":{"file":"http:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2371434\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/2017\/02\/07\/outdoors\/1-minute-ski-quarry-road-trails-in-waterville\/"},"playlist":[{"title":"1-minute ski: Quarry Road Trails in Waterville","link":"http:\/\/bangordailynews.com\/2017\/02\/07\/outdoors\/1-minute-ski-quarry-road-trails-in-waterville\/","mediaid":2371434,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2017\/02\/14318521_H19705827-480x320.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2017\/02\/SARNACKI - QuarryRoadTrails - 020717\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2017\/02\/SARNACKI - QuarryRoadTrails - 020717\/pd\/SARNACKI - QuarryRoadTrails - 020717.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/1015782\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F2017%2F02%2F07%2Foutdoors%2F1-minute-ski-quarry-road-trails-in-waterville%2F&correlator=1486494699&cust_params=kw%3Dstate%2Coutdoors%2Casarnacki%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer1').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer1').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer1').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer1').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer1').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p><b>How to get there: </b><span style="font-weight: 400">Take I-95 Exit 130 (Waterville) and turn south onto Main Street. Drive about 0.6 mile, then turn right onto Eustis Parkway. Drive 0.6 mile, then turn right onto North Street. Drive 0.1, then turn right onto Quarry Road. Drive 1.3 to the main parking lot by the Quarry Road Welcome Center Yurt.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-1.jpg"><img class="aligncenter size-large wp-image-16508" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-1-1024x683.jpg" alt="1minski0207117-1" width="604" height="403" /></a></p>
<p><b>Information:</b><span style="font-weight: 400"> Located just outside downtown Waterville, Quarry Road Trails and Recreation Area is a hub for public recreation, featuring a vast network of intersecting trails for a wide range of outdoor activities. Owned by the City of Waterville, this property, formerly an old quarry and overgrown ski area, has been transformed over the past decade by the Waterville Department of Parks and Recreation and a group of devoted volunteers that have banded together to form the nonprofit organization Friends of Quarry Road.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-3.jpg"><img class="aligncenter size-large wp-image-16510" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-3-1024x683.jpg" alt="1minski0207117-3" width="604" height="403" /></a></p>
<p><span style="font-weight: 400">The recreation area is continuing to be developed as trails are added and improved. Currently, the trails make up several loops that explore the hilly property, traveling through a mixed forest, around several fields, and tracing the banks of Messalonskee Stream.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-5.jpg"><img class="aligncenter size-large wp-image-16512" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-5-1024x683.jpg" alt="1minski0207117-5" width="604" height="403" /></a></p>
<p><span style="font-weight: 400">In the winter, nearly 7 miles of these trails are groomed for Nordic skiing &#8212; both classic and skate skiing &#8212; and several additional miles of trails are designated and signed for snowshoers. In 2013, a state-of-the-art snowmaking system was added to this trail network. Now featuring 27 snow guns, this snowmaking system pulls water from Messalonskee Stream to create snow for a loop trail that totals more than 1.5 mile. This system ensures an early start to the ski season on the property, as well as reliable snow conditions all winter. In addition this winter, the lighting on the trail system was tripled to cover this entire loop, allowing skiers to stay on the trails past sundown.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-4.jpg"><img class="aligncenter size-large wp-image-16511" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-4-1024x683.jpg" alt="1minski0207117-4" width="604" height="403" /></a></p>
<p><span style="font-weight: 400">Also during the winter, a large hill is groomed specifically for sledding; the old quarry walls at Devil’s Chair have become a destination for area ice climbers; and some visitors experiment with backcountry skiing and snowboarding on the property’s steepest slopes.</span></p>
<p><span style="font-weight: 400">During snow-free months, this trail network is enjoyed by trail runners, dog walkers, hikers and mountain bikers. In fact, last summer, the Central Maine New England Mountain Bike Association and Quarry Road volunteers constructed approximately 3 miles of additional mountain biking trails on the property. These trails now double as snowshoeing trails.</span></p>
<p><span style="font-weight: 400">The recreation area also includes a boat launch on Messalonskee Stream.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/quarryroad0217-01.jpg"><img class="aligncenter size-large wp-image-16516" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/quarryroad0217-01-1024x682.jpg" alt="quarryroad0217-01" width="604" height="402" /></a></p>
<p><span style="font-weight: 400">With the exception of the groomed ski trails, the area is open to the public free of charge; though donations to maintain and grow the area are gratefully accepted.</span></p>
<p><span style="font-weight: 400">Skiing on the trails requires a pass, which can be purchased at the Quarry Road Welcome Center Yurt near the main parking area. For day passes, children under 6 years old are free; students ages 7 to 18 are $8; adults ages 19 to 64 are $12; and adults ages 65 and older are $8. There is a special discount for Waterville residents and families. And season passes are also available.</span></p>
<p><span style="font-weight: 400">The welcome yurt is open 10 a.m. to 4 p.m. daily during the winter and offers rental ski equipment and snacks.</span></p>
<div id="attachment_16517" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/quarryroad0217-02.jpg"><img class="size-large wp-image-16517" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/quarryroad0217-02-1024x682.jpg" alt="Inside the welcome yurt." width="604" height="402" /></a><p class="wp-caption-text">Inside the welcome yurt.</p></div>
<p><span style="font-weight: 400">During the winter, dogs and walkers are not permitted on the groomed ski trails. Snowshoers should stay to the side of the ski trails and use the designated snowshoe trails where possible.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-7.jpg"><img class="aligncenter size-large wp-image-16514" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-7-1024x683.jpg" alt="1minski0207117-7" width="604" height="403" /></a></p>
<p><span style="font-weight: 400">This property, so close to the hustle and bustle of downtown Waterville, has long attracted outdoor enthusiasts, even though the current trail network is relatively new. In the 1930’s, a steep hill on the property was developed into a local ski area, complete with a tow rope, according to the Quarry Road Trails website, quarryroad.org. This hill was closed during World War II, then was re-opened by war veterans and the Colby Outing Club in the late 1940s.</span></p>
<p><span style="font-weight: 400">In the late 60s and early 70s, the area was operated by Colby College as a lighted ski area with limited snowmaking. It was then closed and abandoned, and in 2008 the City of Waterville purchased the land from the college and began developing the trails that now make up Quarry Road Trails and Recreation Area.</span></p>
<p><span style="font-weight: 400">For more information, visit quarryroad.org or call Director of Waterville Parks and Recreation Department Matt Skehan at 680-4744.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/quarryroad0217-04.jpg"><img class="aligncenter size-large wp-image-16519" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/quarryroad0217-04-1024x682.jpg" alt="quarryroad0217-04" width="604" height="402" /></a></p>
<p><b>Personal note:</b><span style="font-weight: 400"> The first hill I came to on the Quarry Road Trails was a bit daunting, to say the least. I’m a beginner Nordic skier with zero experience in downhill skiing, so it doesn’t take much to have me quaking in my ski boots. I was on the “easy” trails, after all. But I made it down that first big hill &#8212; and part way up the next &#8212; without wiping out. I thought it was a miracle, but after skiing down and up a few more hills, I realized that maybe I was getting a hang of it.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-1.jpg"><img class="aligncenter size-large wp-image-16495" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-1-1024x682.jpg" alt="where020617-1" width="604" height="402" /></a></p>
<p><span style="font-weight: 400">It was Tuesday, Jan. 17, and I was at Quarry Road to learn more about the property’s development and community programs. In the warm welcome yurt, I spoke with a few people heavily involved with the day-to-day operations at Quarry Road, including the lead snowmaker and trail groomer. And after that, I headed out on the trails, sticking to the wide ski trails that were labeled as “green” for having the least challenging terrain.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-5.jpg"><img class="aligncenter size-large wp-image-16501" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-5-1024x682.jpg" alt="where020617-5" width="604" height="402" /></a></p>
<p><span style="font-weight: 400">I skied for several hours, and while my technique was far from graceful or consistent, I managed to film and photograph the trails without running into trees or crashing into a culvert. I credit my success in part to myself, and in part to how perfectly groomed the trails were. With the trails being so smooth, it was fairly easy to maintain my balance.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-17.jpg"><img class="aligncenter size-large wp-image-16498" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-17-1024x682.jpg" alt="where020617-17" width="604" height="402" /></a></p>
<p><strong><span style="font-weight: 400">It wasn’t long before ski teams from the local middle school and high school showed up to practice on the trails. I watched as tweens and teens sped past me, navigating the hills with ease. And as the afternoon wore on, more adult skiers showed up. All the activity demonstrated to me just how highly this trail network is valued by the community.</span></strong></p>
<p><strong>More photos:</strong></p>
<div id='gallery-1' class='gallery galleryid-16507 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/attachment/where020617-4/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-4-150x150.jpg" class="attachment-thumbnail" alt="where020617-4" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/attachment/where020617-8/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-8-150x150.jpg" class="attachment-thumbnail" alt="where020617-8" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/attachment/where020617-13/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-13-150x150.jpg" class="attachment-thumbnail" alt="where020617-13" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/attachment/where020617-14/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-14-150x150.jpg" class="attachment-thumbnail" alt="where020617-14" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/attachment/where020617-15/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-15-150x150.jpg" class="attachment-thumbnail" alt="where020617-15" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/attachment/where020617-16/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-16-150x150.jpg" class="attachment-thumbnail" alt="where020617-16" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/attachment/where020617-12/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-12-150x150.jpg" class="attachment-thumbnail" alt="where020617-12" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/attachment/where020617-11/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-11-150x150.jpg" class="attachment-thumbnail" alt="where020617-11" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/attachment/quarryroad0217-03/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/quarryroad0217-03-150x150.jpg" class="attachment-thumbnail" alt="quarryroad0217-03" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/attachment/1minski0207117-6/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-6-150x150.jpg" class="attachment-thumbnail" alt="1minski0207117-6" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/attachment/where020617-9/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-9-150x150.jpg" class="attachment-thumbnail" alt="where020617-9" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/attachment/where020617-3/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-3-150x150.jpg" class="attachment-thumbnail" alt="where020617-3" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/attachment/where020617-6/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-6-150x150.jpg" class="attachment-thumbnail" alt="where020617-6" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16507" class="share-facebook sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16507" class="share-twitter sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16507" class="share-google-plus-1 sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/?share=press-this" target="_blank" title="Click to Press This!"><span>Press This</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16507" class="share-linkedin sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="1-minute ski: Quarry Road Trails in Waterville."
               data-url="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/"
               data-via='1MinHIkeGirl'               data-related="1MinHIkeGirl,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minski0207117-2-300x200.jpg&description=1-minute ski: Quarry Road Trails in Waterville" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/fa2e76d603984b9a17155c82f56a34e3?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F38%2Ffiles%2F2011%2F11%2FAislinn-Sarnacki1-300x300.jpg"
		 alt="Aislinn Sarnacki"
		 title="Aislinn Sarnacki"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Aislinn Sarnacki</h2>
		<p class="author-bio">
			Aislinn is a Bangor Daily News reporter for the Outdoors pages, focusing on outdoor recreation and Maine wildlife. Visit her main blog at actoutwithaislinn.bangordailynews.com.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/" rel="prev"><span class="meta-nav">&larr;</span> Where in the woods am I? Quarry Road Trails in Waterville</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "asarnacki@bangordailynews.com", 
                                post_title : "1-minute ski: Quarry Road Trails in Waterville", 
                                post_link : "http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/", 
                                post_id : "16507"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Aislinn Sarnacki</h3>
                    <a class="author-avatar" href="http://actoutwithaislinn.bangordailynews.com">
                        <img src="http://gravatar.com/avatar/fa2e76d603984b9a17155c82f56a34e3?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F38%2Ffiles%2F2011%2F11%2FAislinn-Sarnacki1-300x300.jpg"
                             alt="Aislinn Sarnacki"
                             title="Aislinn Sarnacki"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Aislinn is a Bangor Daily News reporter for the Outdoors pages, focusing on outdoor recreation and Maine wildlife. Visit her main blog at actoutwithaislinn.bangordailynews.com.                    </p>
                    
                                            <a href="https://twitter.com/1MinHIkeGirl" class="twitter-follow-button" data-show-count="true">
                            Follow @1MinHIkeGirl                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/pages/Bangor-Daily-News-Outdoors/131250936905262"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        <aside id="text-10" class="widget widget_text">			<div class="textwidget"><aside id="text-7" class="widget widget_text"><h3 class="widget-title">One-Minute Hikes</h3>	<div class="textwidget"><iframe width="300" height="250" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.com/maps/ms?msa=0&amp;msid=215241530582394105462.0004bcc7df61a254c52d7&amp;hl=en&amp;ie=UTF8&amp;t=h&amp;ll=44.957024,-69.356689&amp;spn=2.721015,4.669189&amp;z=7&amp;output=embed"></iframe>
<h5><a href="http://actoutwithaislinn.bangordailynews.com/one-minute-hikes">View full map</a><h5></div>
</aside></div>
		</aside>        <div class="bdn-blogs-widget widget category-outdoors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: outdoors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://outthere.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Stories from Maine&#039;s great outdoors">
						Out There                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2017/02/Ryan-LItalien-jr-1st-Place-Togue-Youth-4lb-1.8oz-300x199.jpg'); background-position: center center; background-size: cover;"
                            href="http://outthere.bangordailynews.com/2017/02/07/fishing/kids-with-big-fish-some-more-pics-from-the-long-lake-derby/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Kids with big fish: Some more pics from the Long Lake derby">
						Kids with big fish: Some more pics from the Long Lake derby                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://outthere.bangordailynews.com/2017/02/07/fishing/kids-with-big-fish-some-more-pics-from-the-long-lake-derby/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Kids with big fish: Some more pics from the Long Lake derby                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mckaysfishingadventures.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Fly fishing around Maine and beyond">
						McKay&#039;s Fishing Adventures                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/02/DSC05244-1-450x299.jpg'); background-position: center center; background-size: cover;"
                            href="http://mckaysfishingadventures.bangordailynews.com/2017/02/07/home/fly-tying-day-february-11in-old-town/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Fly Tying Day, February 11,in Old Town">
						Fly Tying Day, February 11,in Old Town                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mckaysfishingadventures.bangordailynews.com/2017/02/07/home/fly-tying-day-february-11in-old-town/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Fly Tying Day, February 11,in Old Town                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://georgesoutdoornews.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="If you love Maine’s outdoors then I have a lot to tell you">
						George&#039;s Outdoor News                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/02/coyote-DIFW-photo-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://georgesoutdoornews.bangordailynews.com/2017/02/07/hunting/controversial-quotes-from-maine-sportsmen-and-others/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Controversial quotes from Maine sportsmen and others">
						Controversial quotes from Maine sportsmen and others                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://georgesoutdoornews.bangordailynews.com/2017/02/07/hunting/controversial-quotes-from-maine-sportsmen-and-others/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Controversial quotes from Maine sportsmen and others                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://dmunson.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="To explore the strange outer reaches of Maine&#039;s natural history... and boldly go where no nature nerd has gone before. ">
						The Mad Naturalist                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/474/files/2017/02/snapperblueberriessmileBDN-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://dmunson.bangordailynews.com/2017/02/06/home/the-gaping-godzillas-of-winter/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="The Gaping Godzillas of Winter">
						The Gaping Godzillas of Winter                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://dmunson.bangordailynews.com/2017/02/06/home/the-gaping-godzillas-of-winter/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						The Gaping Godzillas of Winter                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://actoutwithaislinn.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Finding adventures in the Maine wilderness">
						Act Out with Aislinn                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/where020617-10-300x200.jpg'); background-position: center center; background-size: cover;"
                            href="http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Where in the woods am I? Win an L.L.Bean gift card!">
						Where in the woods am I? Win an L.L.Bean gift card!                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://actoutwithaislinn.bangordailynews.com/2017/02/06/gallery/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-37/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Where in the woods am I? Win an L.L.Bean gift card!                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://checkinwithcharlie.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Weather and everything outdoors in the great state of Maine">
						Check in with Charlie                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/245/files/2017/02/6-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://checkinwithcharlie.bangordailynews.com/2017/02/05/home/snow-tuesday/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Snow Tuesday">
						Snow Tuesday                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://checkinwithcharlie.bangordailynews.com/2017/02/05/home/snow-tuesday/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Snow Tuesday                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.018104 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 20 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://actoutwithaislinn.bangordailynews.com/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archvies</h3>		<ul>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/07/'>July 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/06/'>June 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/05/'>May 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/04/'>April 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/03/'>March 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/02/'>February 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/01/'>January 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2011/12/'>December 2011</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2011/11/'>November 2011</a></li>
		</ul>
</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="http://actoutwithaislinn.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://actoutwithaislinn.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://actoutwithaislinn.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-3"><a href="http://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/" >1-Minute Adventures</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://actoutwithaislinn.bangordailynews.com/category/gallery/" >Adventure Photos</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://actoutwithaislinn.bangordailynews.com/category/recreation/" >Field Notes</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://actoutwithaislinn.bangordailynews.com/category/dogout/" >Let the Dog Out</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://actoutwithaislinn.bangordailynews.com/category/maps/" >Maps</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://actoutwithaislinn.bangordailynews.com/category/time-out/" >Wildlife photos</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Act+Out+with+Aislinn&utm_medium=footer">
                                <img src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Act Out with Aislinn is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/actoutwithaislinn.bangordailynews.com\/2017\/02\/07\/one-minute-hikes\/1-minute-ski-quarry-road-trails-in-waterville\/":16507};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 29314695;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/07/one-minute-hikes/1-minute-ski-quarry-road-trails-in-waterville/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.actoutwithaislinn, categories.one-minute-hikes, authors.asarnacki, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.actoutwithaislinn,categories.one-minute-hikes,authors.asarnacki,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=38.16507&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'29314695',post:'16507',tz:'-5',srv:'actoutwithaislinn.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '29314695', '16507' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
