<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>5 Maine hikes to tackle before fall foliage disappears | Act Out with Aislinn</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://actoutwithaislinn.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//actoutwithaislinn.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; Feed" href="http://actoutwithaislinn.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; Comments Feed" href="http://actoutwithaislinn.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; 5 Maine hikes to tackle before fall foliage disappears Comments Feed" href="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/actoutwithaislinn.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://actoutwithaislinn.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://actoutwithaislinn.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://actoutwithaislinn.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Join me for a hike in Waterville or book talk in Bangor, Oct. 14' href='http://actoutwithaislinn.bangordailynews.com/2017/10/10/recreation/join-me-for-a-hike-in-waterville-or-book-talk-in-bangor-oct-14/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/" />
<link rel='shortlink' href='http://wp.me/p1Z05F-4Ki' />
<link rel="alternate" type="application/json+oembed" href="http://actoutwithaislinn.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Factoutwithaislinn.bangordailynews.com%2F2017%2F10%2F16%2Fone-minute-hikes%2F5-maine-hikes-to-tackle-before-fall-foliage-disappears%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://actoutwithaislinn.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Factoutwithaislinn.bangordailynews.com%2F2017%2F10%2F16%2Fone-minute-hikes%2F5-maine-hikes-to-tackle-before-fall-foliage-disappears%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p1Z05F-4Ki',
            title: '5 Maine hikes to tackle before fall foliage disappears',
            templates: {
                twitter: '{{title}}: {{url}} (via @1MinHIkeGirl)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Act Out with Aislinn:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'pages/Bangor-Daily-News-Outdoors/131250936905262'},
            {'service': 'twitter', 'id': '1MinHIkeGirl'},
            {'service': 'rss', 'id': 'http://actoutwithaislinn.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/4d016f89-a397-430c-80f3-1d7fda152c86/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/4d016f89-a397-430c-80f3-1d7fda152c86/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "5-maine-hikes-to-tackle-before-fall-foliage-disappears";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'asarnacki' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Act Out with Aislinn', 'outdoors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/cropped-SARNACKI_BLOG__001_11412325.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Maine hikes to tackle before fall foliage disappears" />
<meta property="og:url" content="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/" />
<meta property="og:description" content="Before the wind blows the stunning fall foliage off the trees of Maine, consider taking a walk outside and enjoying this colorful time of year. The following are a few hiking trails that I&#8217;ve…" />
<meta property="article:published_time" content="2017-10-16T14:47:19+00:00" />
<meta property="article:modified_time" content="2017-10-16T14:47:40+00:00" />
<meta property="og:site_name" content="Act Out with Aislinn" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue10.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue10.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Aislinn Sarnacki','dimension2': 'post','dimension3': '38.18246','dimension5': 'outdoors',				'dimension10': '1',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '38.18246', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '38.18246';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Aislinn Sarnacki","contentPublishedDate":"2017-10-16","contentPublishedTime":"2017-10-16 10:47:19-04:00","lastUpdatedTime":"2017-10-16 10:47:40-04:00","primaryCategory":"no_category","allCategories":"1-Minute Adventures|no_category"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type='text/css'>.widget-title {display: none;}
.feedburner-form input[type="submit"] {
margin: 10px;
}

.bdn-blogs-widget-header h3 a {color: #fff}</style><!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('wpuid')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1508239797" style="display:none" height="1" width="1" alt/></noscript>


	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-18246 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://actoutwithaislinn.bangordailynews.com/" title="Act Out with Aislinn" rel="home">
					<h1 class="site-title">Act Out with Aislinn</h1>
                    <h2 class="site-description">Finding adventures in the Maine wilderness</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Act+Out+with+Aislinn&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://actoutwithaislinn.bangordailynews.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="http://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/">1-Minute Adventures</a></li>
<li id="menu-item-6713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6713"><a href="http://actoutwithaislinn.bangordailynews.com/category/time-out/">Wildlife photos</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://actoutwithaislinn.bangordailynews.com/category/gallery/">Adventure Photos</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://actoutwithaislinn.bangordailynews.com/category/recreation/">Field Notes</a></li>
<li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="http://actoutwithaislinn.bangordailynews.com/category/maps/">Maps</a></li>
<li id="menu-item-4125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4125"><a href="http://actoutwithaislinn.bangordailynews.com/category/dogout/">Let the Dog Out</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://actoutwithaislinn.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://actoutwithaislinn.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://actoutwithaislinn.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-18246" class="post-18246 post type-post status-publish format-standard has-post-thumbnail hentry category-one-minute-hikes person-fall-foliage-hikes person-maine-fall-foliage">
	<header class="entry-header">
		
            <h1 class="entry-title">5 Maine hikes to tackle before fall foliage disappears</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/" title="Permalink to 5 Maine hikes to tackle before fall foliage disappears" rel="bookmark"><time class="entry-date" datetime="2017-10-16T10:47:19+00:00">October 16, 2017</time></a></span><span class="categories-links"><a href="http://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/" rel="category tag">1-Minute Adventures</a></span>					    <div class="author-byline">
			By <a href="http://actoutwithaislinn.bangordailynews.com/author/asarnacki/" title="Posts by Aislinn Sarnacki" rel="author">Aislinn Sarnacki</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="5 Maine hikes to tackle before fall foliage disappears."
               data-url="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/"
               data-via='1MinHIkeGirl'               data-related="1MinHIkeGirl,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue10-300x300.jpg&description=5 Maine hikes to tackle before fall foliage disappears" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Before the wind blows the stunning fall foliage off the trees of Maine, consider taking a walk outside and enjoying this colorful time of year. The following are a few hiking trails that I&#8217;ve found to be especially beautiful during the fall, from easy walking paths to strenuous cliff climbs. Just click on the name of any of these hikes, and a link will lead you to a page with driving directions, more detailed information about the trail and a video of the hike.</p>
<div id="attachment_4912" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue3.jpg"><img class="size-large wp-image-4912" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue3-682x1024.jpg" alt="" width="604" height="907" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue3-682x1024.jpg 682w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue3-200x300.jpg 200w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">The fire warden&#8217;s cabin at Mount Blue in October of 2013. This scene in Mount Blue State Park shows how the forest becomes a world of brilliant orange on the side of the mountain.</p></div>
<h3><a href="https://actoutwithaislinn.bangordailynews.com/2017/06/13/one-minute-hikes/1-minute-hike-dodge-point-public-reserved-land-in-newcastle/"><span style="font-weight: 400">Dodge Point Public Reserved Land</span></a></h3>
<h5><span style="font-weight: 400">Easy</span></h5>
<p><span style="font-weight: 400">Formerly an award-winning tree farm owned by the Freeman family, Dodge Point was purchased by the State of Maine in 1989 with help and funding from the Damariscotta River Association, the Maine Coastal Program and the Land for Maine’s Future Program. The 500-acre preserve features more than 8,000 feet of frontage along the Damariscotta River, as well as an impressive stand of tall red pine trees, and a mature mixed forest that features giant oak trees, maples, birches and massive white pines. This variety of tree species makes this location fantastic for enjoying fall foliage. The network of trails and old farm roads on this property total about 5 miles. Dogs are permitted on leash.</span></p>
<div id="attachment_17397" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/06/1minhike061317-1.jpg"><img class="size-large wp-image-17397" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/06/1minhike061317-1-1024x682.jpg" alt="" width="604" height="402" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/06/1minhike061317-1-1024x682.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/06/1minhike061317-1-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/06/1minhike061317-1-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Brickyard Beach</p></div>
<h3><a href="https://actoutwithaislinn.bangordailynews.com/2014/07/01/one-minute-hikes/1-minute-hike-becton-trail-on-blue-hill-mountain/"><span style="font-weight: 400">Blue Hill Mountain</span></a></h3>
<h5><span style="font-weight: 400">Moderate</span></h5>
<p><span style="font-weight: 400">Rising 934 feet above sea level, Blue Hill Mountain isn’t particularly tall, as far as Maine mountains go, but because it’s a monadnock &#8212; an isolated mountain in an essentially level area &#8212; it stands out. The Abenaki Indians in Penobscot Bay called it “Awanadjo,” the Abenaki word for “small, misty mountain.” And for decades now, local residents have been hiking to the mountain to enjoy the views from the exposed bedrock at its top. Today, thanks to the hard work of volunteers and the Blue Hill Heritage Trust, a number of blazed, well-maintained hiking trails explore the mountain, offering a variety of experiences to hikers. Dogs are permitted on leash.</span></p>
<div id="attachment_2136" style="width: 650px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2012/10/bluehill1012-4.jpg"><img class="size-full wp-image-2136" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2012/10/bluehill1012-4.jpg" alt="" width="640" height="427" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2012/10/bluehill1012-4.jpg 640w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2012/10/bluehill1012-4-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2012/10/bluehill1012-4-449x300.jpg 449w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">The view from the top of Blue Hill Mountain.</p></div>
<h3><a href="https://actoutwithaislinn.bangordailynews.com/2016/03/01/one-minute-hikes/1-minute-hike-eagle-bluff-in-clifton/"><span style="font-weight: 400">Eagle Bluff</span></a></h3>
<h5><span style="font-weight: 400">Moderate</span></h5>
<p><span style="font-weight: 400">One of the finest rock climbing locations in the state, Eagle Bluff in Clifton is also a great place for a short but rewarding day hike. Starting at a small parking area off Route 180, a hiking trail leads into the woods towards the bluff, then splits. At this fork, the left trail leads up to the top of the bluff, which rises about 700 feet above sea level; and the right trail leads around the bluff to the base of sheer granite cliffs where approximately 130 climbing routes have been established. The hike to the top is rocky and steep but short &#8212; just under 0.5 mile &#8212; and from the cliffs, hikers enjoy an open view of the region, including Cedar Swamp Pond and the distinctive humps of Little Peaked and Peaked mountains, known by locals as Little Chick and Chick hills.</span></p>
<div id="attachment_13916" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/03/1minhike030316-5.jpg"><img class="size-large wp-image-13916" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/03/1minhike030316-5-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/03/1minhike030316-5-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/03/1minhike030316-5-300x200.jpg 300w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Oreo on Eagle Bluff</p></div>
<h3><a href="https://actoutwithaislinn.bangordailynews.com/2013/10/08/one-minute-hikes/1-minute-hike-mount-blue-near-weld/"><span style="font-weight: 400">Mount Blue</span></a></h3>
<h5><span style="font-weight: 400">Strenuous</span></h5>
<p><span style="font-weight: 400">Mount Blue rises 3,187 feet above sea level in western Maine and is the centerpiece of Mount Blue State Park, Maine’s largest state park. The Mount Blue Trail leaves from a parking area at the end of Mount Blue Road and climbs steadily up the west side of the mountain, where you’ll find plenty of tall oaks and maples, trees that have especially vibrant foliage in the fall. At about 1 mile, the trail leads to an old warden’s cabin, which is in a state of ruin after many years of neglect. From there, the trail continues a steep and rocky 0.6-mile to the summit, where hikers can climb to the top of a communications tower for an unobstructed panoramic view of the area.</span></p>
<div id="attachment_4916" style="width: 650px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue7.jpg"><img class="wp-image-4916 size-full" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue7.jpg" alt="" width="640" height="427" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue7.jpg 640w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue7-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">A view from Mount Blue.</p></div>
<h3><a href="https://actoutwithaislinn.bangordailynews.com/2014/10/21/one-minute-hikes/1-minute-hike-precipice-trail-in-acadia-national-park/"><span style="font-weight: 400">Precipice</span></a></h3>
<h5><span style="font-weight: 400">Strenuous  </span></h5>
<p><span style="font-weight: 400">Zigzagging up the cliffs of Champlain Mountain, Precipice Trail is known as the most challenging and dangerous trail in Acadia National Park. In less than a mile, the it ascends nearly 1,000 feet. Several sections of the trail are so steep that hikers must be aided with metal rungs, rails and ladders bolted into the granite cliffs. And in many places, the trail is narrow with a vertical rock wall to one side and a sheer drop to the other. Because most of the trail travels along the edge of cliffs, hikers enjoy open views of Mount Desert Island and the ocean much of the way. This trail is usually closed from late spring through mid-August to protect the peregrine falcons that nest on the cliffs; so fall, before ice starts forming on the mountains of Mount Desert Island, is the time to tackle this challenge.</span></p>
<div id="attachment_8848" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2014/10/precipice1014-9.jpg"><img class="size-large wp-image-8848" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2014/10/precipice1014-9-1024x682.jpg" alt="" width="604" height="402" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2014/10/precipice1014-9-1024x682.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2014/10/precipice1014-9-300x199.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2014/10/precipice1014-9.jpg 1280w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Precipice Trail.</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18246" class="share-facebook sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18246" class="share-twitter sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18246" class="share-google-plus-1 sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/?share=press-this" target="_blank" title="Click to Press This!"><span>Press This</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18246" class="share-linkedin sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="5 Maine hikes to tackle before fall foliage disappears."
               data-url="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/"
               data-via='1MinHIkeGirl'               data-related="1MinHIkeGirl,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue10-300x300.jpg&description=5 Maine hikes to tackle before fall foliage disappears" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/fa2e76d603984b9a17155c82f56a34e3?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F38%2Ffiles%2F2011%2F11%2FAislinn-Sarnacki1-300x300.jpg"
		 alt="Aislinn Sarnacki"
		 title="Aislinn Sarnacki"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Aislinn Sarnacki</h2>
		<p class="author-bio">
			Aislinn is a Bangor Daily News reporter for the Outdoors pages, focusing on outdoor recreation and Maine wildlife. Visit her main blog at actoutwithaislinn.bangordailynews.com.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://actoutwithaislinn.bangordailynews.com/2017/10/10/recreation/join-me-for-a-hike-in-waterville-or-book-talk-in-bangor-oct-14/" rel="prev"><span class="meta-nav">&larr;</span> Join me for a hike in Waterville or book talk in Bangor, Oct. 14</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "asarnacki@bangordailynews.com", 
                                post_title : "5 Maine hikes to tackle before fall foliage disappears", 
                                post_link : "http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/", 
                                post_id : "18246"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Aislinn Sarnacki</h3>
                    <a class="author-avatar" href="http://actoutwithaislinn.bangordailynews.com">
                        <img src="http://gravatar.com/avatar/fa2e76d603984b9a17155c82f56a34e3?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F38%2Ffiles%2F2011%2F11%2FAislinn-Sarnacki1-300x300.jpg"
                             alt="Aislinn Sarnacki"
                             title="Aislinn Sarnacki"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Aislinn is a Bangor Daily News reporter for the Outdoors pages, focusing on outdoor recreation and Maine wildlife. Visit her main blog at actoutwithaislinn.bangordailynews.com.                    </p>
                    
                                            <a href="https://twitter.com/1MinHIkeGirl" class="twitter-follow-button" data-show-count="true">
                            Follow @1MinHIkeGirl                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/pages/Bangor-Daily-News-Outdoors/131250936905262"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        <aside id="text-10" class="widget widget_text">			<div class="textwidget"><aside id="text-7" class="widget widget_text"><h3 class="widget-title">One-Minute Hikes</h3>	<div class="textwidget"><iframe width="300" height="250" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.com/maps/ms?msa=0&amp;msid=215241530582394105462.0004bcc7df61a254c52d7&amp;hl=en&amp;ie=UTF8&amp;t=h&amp;ll=44.957024,-69.356689&amp;spn=2.721015,4.669189&amp;z=7&amp;output=embed"></iframe>
<h5><a href="http://actoutwithaislinn.bangordailynews.com/one-minute-hikes">View full map</a><h5></div>
</aside></div>
		</aside>        <div class="bdn-blogs-widget widget category-outdoors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: outdoors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://georgesoutdoornews.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="If you love Maine’s outdoors then I have a lot to tell you">
						George&#039;s Outdoor News                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/10/IMG_3984-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://georgesoutdoornews.bangordailynews.com/2017/10/17/hunting/amazing-and-inspiring-stories-from-a-south-dakota-game-warden/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Amazing and inspiring stories from a South Dakota game warden">
						Amazing and inspiring stories from a South Dakota game warden                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://georgesoutdoornews.bangordailynews.com/2017/10/17/hunting/amazing-and-inspiring-stories-from-a-south-dakota-game-warden/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Amazing and inspiring stories from a South Dakota game warden                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://treeswiththefuron.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Staying sane and grounded in a crazy and ungrounded world">
						Trees with the Fur On                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/219/files/2017/09/IMG_5658-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://treeswiththefuron.bangordailynews.com/2017/10/16/home/me-too/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Me too">
						Me too                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://treeswiththefuron.bangordailynews.com/2017/10/16/home/me-too/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Me too                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://kmillard.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Ways Maine camps contribute to kids&#039; growth and development">
						Summer in Maine: Kids, Camps, Community                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/452/files/2016/11/KMillard-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/452/files/2016/11/KMillard-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/452/files/2016/11/KMillard-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="https://kmillard.bangordailynews.com/2017/10/16/home/wings-4-wishes-old-orchard-beach-teen-uses-camp-kieve-leadership-program-to-launch-historic-fly-in/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Wings 4 Wishes: Old Orchard Beach Teen Uses Camp Kieve Leadership Program to Launch Historic Fly-In">

						Summer in Maine: Kids, Camps, Community                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://kmillard.bangordailynews.com/2017/10/16/home/wings-4-wishes-old-orchard-beach-teen-uses-camp-kieve-leadership-program-to-launch-historic-fly-in/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Wings 4 Wishes: Old Orchard Beach Teen Uses Camp Kieve Leadership Program to Launch Historic Fly-In                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://actoutwithaislinn.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Finding adventures in the Maine wilderness">
						Act Out with Aislinn                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue10-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="5 Maine hikes to tackle before fall foliage disappears">
						5 Maine hikes to tackle before fall foliage disappears                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						5 Maine hikes to tackle before fall foliage disappears                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://jpeterson.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Informational and personal account of a Registered Maine Fishing Guide">
						Fishing Poles And Adventures                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/481/files/2017/10/IMG_20170112_122847518-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://jpeterson.bangordailynews.com/2017/10/14/home/firsts/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Firsts">
						Firsts                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://jpeterson.bangordailynews.com/2017/10/14/home/firsts/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Firsts                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://rchase.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="">
						Seniors Not Acting Their Age                     </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/500/files/2017/08/Ron-Chase.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/500/files/2017/08/Ron-Chase.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/500/files/2017/08/Ron-Chase.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="https://rchase.bangordailynews.com/2017/10/11/81/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Whitewater Adventures on the Wild, Wild West">

						Seniors Not Acting Their Age                     </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://rchase.bangordailynews.com/2017/10/11/81/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Whitewater Adventures on the Wild, Wild West                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.009996 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 73 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://actoutwithaislinn.bangordailynews.com/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archvies</h3>		<ul>
			<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/10/'>October 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/09/'>September 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/08/'>August 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/07/'>July 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/06/'>June 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/05/'>May 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/04/'>April 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/03/'>March 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/02/'>February 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/01/'>January 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2011/12/'>December 2011</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2011/11/'>November 2011</a></li>
		</ul>
		</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="http://actoutwithaislinn.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://actoutwithaislinn.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://actoutwithaislinn.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-3"><a href="http://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/" >1-Minute Adventures</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://actoutwithaislinn.bangordailynews.com/category/gallery/" >Adventure Photos</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://actoutwithaislinn.bangordailynews.com/category/recreation/" >Field Notes</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://actoutwithaislinn.bangordailynews.com/category/dogout/" >Let the Dog Out</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://actoutwithaislinn.bangordailynews.com/category/maps/" >Maps</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://actoutwithaislinn.bangordailynews.com/category/time-out/" >Wildlife photos</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Act+Out+with+Aislinn&utm_medium=footer">
                                <img src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Act Out with Aislinn is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/actoutwithaislinn.bangordailynews.com\/2017\/10\/16\/one-minute-hikes\/5-maine-hikes-to-tackle-before-fall-foliage-disappears\/":18246};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/10/16/one-minute-hikes/5-maine-hikes-to-tackle-before-fall-foliage-disappears/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/actoutwithaislinn.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.actoutwithaislinn, categories.one-minute-hikes, authors.asarnacki'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.actoutwithaislinn,categories.one-minute-hikes,authors.asarnacki" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'29314695',post:'18246',tz:'-4',srv:'actoutwithaislinn.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '29314695', '18246' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
