<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>These 6 Maine state parks are great for winter fun | Act Out with Aislinn</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://actoutwithaislinn.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//actoutwithaislinn.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; Feed" href="http://actoutwithaislinn.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; Comments Feed" href="http://actoutwithaislinn.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; These 6 Maine state parks are great for winter fun Comments Feed" href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/actoutwithaislinn.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://actoutwithaislinn.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://actoutwithaislinn.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://actoutwithaislinn.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to be a Toboggan Nationals champion &#8230; at heart' href='http://actoutwithaislinn.bangordailynews.com/2018/02/07/recreation/how-to-be-a-toboggan-nationals-champion-at-heart/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/" />
<link rel='shortlink' href='http://actoutwithaislinn.bangordailynews.com/?p=18445' />
<link rel="alternate" type="application/json+oembed" href="http://actoutwithaislinn.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Factoutwithaislinn.bangordailynews.com%2F2018%2F02%2F13%2Frecreation%2Fthese-6-maine-state-parks-are-great-for-winter-fun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://actoutwithaislinn.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Factoutwithaislinn.bangordailynews.com%2F2018%2F02%2F13%2Frecreation%2Fthese-6-maine-state-parks-are-great-for-winter-fun%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://actoutwithaislinn.bangordailynews.com/?p=18445',
            title: 'These 6 Maine state parks are great for winter fun',
            templates: {
                twitter: '{{title}}: {{url}} (via @1MinHIkeGirl)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Act Out with Aislinn:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'pages/Bangor-Daily-News-Outdoors/131250936905262'},
            {'service': 'twitter', 'id': '1MinHIkeGirl'},
            {'service': 'rss', 'id': 'http://actoutwithaislinn.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/4d016f89-a397-430c-80f3-1d7fda152c86/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/4d016f89-a397-430c-80f3-1d7fda152c86/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "these-6-maine-state-parks-are-great-for-winter-fun";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Act Out with Aislinn', 'outdoors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/cropped-SARNACKI_BLOG__001_11412325.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="These 6 Maine state parks are great for winter fun" />
<meta property="og:url" content="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/" />
<meta property="og:description" content="All of Maine’s state parks are open to the public year round, but some parks see more action in the winter than others simply because they have more to offer in the way of groomed ski trails, ice s…" />
<meta property="article:published_time" content="2018-02-13T11:30:02+00:00" />
<meta property="article:modified_time" content="2018-02-12T20:30:27+00:00" />
<meta property="og:site_name" content="Act Out with Aislinn" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/where121216-11.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/where121216-11.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Aislinn Sarnacki','dimension2': 'post','dimension3': '38.18445','dimension5': 'outdoors',				'dimension10': '2',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '38.18445', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '38.18445';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Aislinn Sarnacki","contentPublishedDate":"2018-02-13","contentPublishedTime":"2018-02-13 06:30:02-05:00","lastUpdatedTime":"2018-02-12 15:30:27-05:00","primaryCategory":"Field Notes","allCategories":"Field Notes"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type='text/css'>.widget-title {display: none;}
.feedburner-form input[type="submit"] {
margin: 10px;
}

.bdn-blogs-widget-header h3 a {color: #fff}</style><!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('wpuid')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1518719201" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-18445 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://actoutwithaislinn.bangordailynews.com/" title="Act Out with Aislinn" rel="home">
					<h1 class="site-title">Act Out with Aislinn</h1>
                    <h2 class="site-description">Finding adventures in the Maine wilderness</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Act+Out+with+Aislinn&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://actoutwithaislinn.bangordailynews.com/">Home</a></li>
<li id="menu-item-18304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18304"><a href="http://actoutwithaislinn.bangordailynews.com/category/try-this-adventure/">Try This Adventure</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/">1-Minute Hikes</a></li>
<li id="menu-item-6713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6713"><a href="http://actoutwithaislinn.bangordailynews.com/category/time-out/">Wildlife</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://actoutwithaislinn.bangordailynews.com/category/recreation/">Field Notes</a></li>
<li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="http://actoutwithaislinn.bangordailynews.com/category/maps/">Maps</a></li>
<li id="menu-item-4125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4125"><a href="http://actoutwithaislinn.bangordailynews.com/category/dogout/">Let the Dog Out</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://actoutwithaislinn.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://actoutwithaislinn.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://actoutwithaislinn.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
	                        <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
	                </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-18445" class="post-18445 post type-post status-publish format-standard has-post-thumbnail hentry category-recreation">
	<header class="entry-header">
		
            <h1 class="entry-title">These 6 Maine state parks are great for winter fun</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/" title="Permalink to These 6 Maine state parks are great for winter fun" rel="bookmark"><time class="entry-date" datetime="2018-02-13T06:30:02+00:00">February 13, 2018</time></a></span><span class="categories-links"><a href="http://actoutwithaislinn.bangordailynews.com/category/recreation/" rel="category tag">Field Notes</a></span>					    <div class="author-byline">
			By <a href="http://actoutwithaislinn.bangordailynews.com/author/asarnacki/" title="Posts by Aislinn Sarnacki" rel="author">Aislinn Sarnacki</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="These 6 Maine state parks are great for winter fun."
               data-url="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/"
               data-via='1MinHIkeGirl'               data-related="1MinHIkeGirl,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/where121216-11-300x300.jpg&description=These 6 Maine state parks are great for winter fun" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><span style="font-weight: 400">All of Maine’s state parks are open to the public year round, but some parks see more action in the winter than others simply because they have more to offer in the way of groomed ski trails, ice skating spots and ice fishing locations. </span></p>
<p><span style="font-weight: 400">Each winter, the Maine Bureau of Parks and Lands highlights some of these parks through a series of Winter Family Fun Days.</span></p>
<p><span style="font-weight: 400">This Saturday, Feb. 17, a </span><a href="http://www.maine.gov/dacf/parks/discover_history_explore_nature/activities/eventinfo.shtml?id=632217"><span style="font-weight: 400">Winter Family Fun Day will take place at Cobscook Bay State Park</span></a><span style="font-weight: 400"> in eastern Maine. The event will run from 10 a.m. to 3 p.m. and will include a program on nature exploration, horse drawn sleigh rides, tote sled rides and opportunities to go sliding, ice skating, cross country skiing and snowshoeing. And to make it easier for participants to try something new, the state’s Ski and Snowshoe Trailer will be on site with free equipment loans. A hot lunch and warming station will also be provided. The cost of the event is $1.50 for ages 12-64 years; all other are free. For more information, call 207-726-4412.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/02/cobscook-tio-winterfamilyfun2018.jpg"><img class="aligncenter size-full wp-image-18446" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/02/cobscook-tio-winterfamilyfun2018.jpg" alt="" width="1275" height="1650" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/02/cobscook-tio-winterfamilyfun2018.jpg 1275w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/02/cobscook-tio-winterfamilyfun2018-232x300.jpg 232w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/02/cobscook-tio-winterfamilyfun2018-768x994.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/02/cobscook-tio-winterfamilyfun2018-791x1024.jpg 791w" sizes="(max-width: 1275px) 100vw, 1275px" /></a></p>
<p><span style="font-weight: 400">That same weekend, two programs will be offered at Wolfe’s Neck State Park, free with admission. </span><a href="http://www.maine.gov/dacf/parks/discover_history_explore_nature/activities/eventinfo.shtml?id=636402"><span style="font-weight: 400">The first program, which is about animal tracking</span></a><span style="font-weight: 400">, will start at 2 p.m. on Saturday, Feb. 17, and </span><a href="http://www.maine.gov/dacf/parks/discover_history_explore_nature/activities/eventinfo.shtml?id=610630"><span style="font-weight: 400">the second program, on how plants and animals survive the winter</span></a><span style="font-weight: 400">, will start at 2 p.m. on Sunday, Feb. 18. For more information, call 207-865-4465.</span></p>
<p><span style="font-weight: 400">And the following weekend, on Saturday, Feb. 24, </span><a href="http://www.maine.gov/dacf/parks/discover_history_explore_nature/activities/eventinfo.shtml?id=633369"><span style="font-weight: 400">Winter Family Fun Day will be hosted at Aroostook State Park</span></a><span style="font-weight: 400"> just south of Presque Isle, and on that same day, </span><a href="http://www.maine.gov/dacf/parks/discover_history_explore_nature/activities/eventinfo.shtml?id=636401"><span style="font-weight: 400">a winter birding event will be held at Wolfe’s Neck State Park</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">Below is a description of these state parks, and a few others that are great for winter activities.</span></p>
<p><b style="font-family: Bitter, Georgia, serif;font-size: 20px">1. Cobscook Bay State Park</b></p>
<p><span style="font-weight: 400">Covering 888 acres on the coast of eastern Maine, Cobscook Bay State Park borders Cobscook Bay on three sides. The park features 106 campsites, a boat launch and a network of easy walking trails, including the 1-mile Nature Trail and 0.75-mile Shore Trail. In addition, the park is especially popular for birding because more than 200 bird species hunt in Cobscook Bay. For more information, call </span><span style="font-weight: 400">207-726-4412 or visit </span><a href="http://www.maine.gov/cobscookbay"><span style="font-weight: 400">www.maine.gov/cobscookbay</span></a><span style="font-weight: 400">.</span></p>
<p><b style="font-family: Bitter, Georgia, serif;font-size: 20px">2. Wolfe’s Neck Woods State Park</b></p>
<p><span style="font-weight: 400">Gifted to the state by Mr. and Mrs. Lawrence M.C. Smith of Freeport in 1969, Wolfe’s Neck Woods State Park is about 200 acres of land that includes a number of different habitats on the coast of southern Maine, including white pine and hemlock forests, a salt marsh estuary and mixed hardwood stands. Year round, visitors can explore these habitats on about 4.5 miles of well-groomed trails, and interpretive signs along the way help people learn more about their surroundings. For information, call </span><span style="font-weight: 400">207-865-4465 or visit </span><a href="http://www.maine.gov/wolfesneckwoods"><span style="font-weight: 400">www.maine.gov</span><span style="font-weight: 400">/wolfesneckwoods</span></a><span style="font-weight: 400">.</span></p>
<div id="attachment_4966" style="width: 650px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/wolfesneck1013-1.jpg"><img class="size-full wp-image-4966" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/wolfesneck1013-1.jpg" alt="" width="640" height="427" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/wolfesneck1013-1.jpg 640w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/wolfesneck1013-1-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Wolfes Neck State Park in Freeport</p></div>
<p><strong style="font-family: Bitter, Georgia, serif;font-size: 20px">3. Aroostook State Park</strong></p>
<p><span style="font-weight: 400">Featuring Quaggy Jo Mountain and encompassing Echo Lake, Aroostook State Park is Maine’s first state park, established in 1939. The park began as a 100-acre parcel donated by the residents of Presque Isle, then expanded over the years through land donations and purchases to nearly 800 acres. In addition to many trails for hiking, skiing and snowshoeing, the park features a campground, picnic area, playground, showers and trailered boat launch. For information, call 207-768-8341 or visit </span><a href="http://www.maine.gov/aroostook"><span style="font-weight: 400">www.maine.gov/aroostook</span></a><span style="font-weight: 400">.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/05/quaggyjo4.jpg"><img class="aligncenter size-full wp-image-3701" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/05/quaggyjo4.jpg" alt="" width="640" height="497" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/05/quaggyjo4.jpg 640w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/05/quaggyjo4-300x232.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><b style="font-family: Bitter, Georgia, serif;font-size: 20px">4. Camden Hills State Park</b></p>
<p><span style="font-weight: 400">Home to about 30 miles of hiking trails and more than 100 camping sites, Camden Hills State Park is a popular hiking, snowshoeing and skiing location. One of the park’s most visited locations is the scenic summit of Mt. Battie, which is topped with a historic stone tower that visitors are welcome to explore. Another popular hiking spot in the park is Mount Megunticook, which is the highest of the Camden Hills, rising 1,385 feet above sea level and featuring multiple outlooks. Then there’s a whole network of flatter trails that are used heavily in the winter by cross-country skiers and fat-tire bikers. For more information, call 207-236-3109 or 207-236-0849 after Labor Day or visit </span><a href="http://www.maine.gov/camdenhills"><span style="font-weight: 400">www.maine.gov/camdenhills</span></a><span style="font-weight: 400">.</span></p>
<div id="attachment_16131" style="width: 1290px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/where121216-11.jpg"><img class="size-full wp-image-16131" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/where121216-11.jpg" alt="" width="1280" height="853" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/where121216-11.jpg 1280w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/where121216-11-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/where121216-11-1024x682.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><p class="wp-caption-text">Derek atop Cameron Mountain in Camden Hills State Park</p></div>
<p><b style="font-family: Bitter, Georgia, serif;font-size: 20px">5. Range Pond State Park</b></p>
<p><span style="font-weight: 400">Featuring wide sandy beaches on the scenic Lower Range Pond in the town of Poland, Range Pond State Park has long been a popular place for the public to enjoy watersports, picnicking, sunbathing and fishing. And in recent years, the park has expanded its network of walking and biking trails and started opening its gates year round to offer a wider range out outdoor activities during all seasons. At the north end of the park, starting at the north end of the main beach, are more easy walking trails, including a 2-mile loop that is groomed for cross-country skiing during the winter, and a 1.5-mile loop that serves as a multi-use trail during the winter. For more information, call 207-998-4104 or visit </span><a href="http://www.maine.gov/rangepond"><span style="font-weight: 400">www.maine.gov/rangepond</span></a><span style="font-weight: 400">.</span></p>
<div id="attachment_14502" style="width: 5194px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/05/1minhike050316-5.jpg"><img class="size-full wp-image-14502" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/05/1minhike050316-5.jpg" alt="" width="5184" height="3456" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/05/1minhike050316-5.jpg 5184w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/05/1minhike050316-5-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/05/1minhike050316-5-1024x683.jpg 1024w" sizes="(max-width: 5184px) 100vw, 5184px" /></a><p class="wp-caption-text">An interpretive sign on a trail at Range Pond State Park.</p></div>
<p><b style="font-family: Bitter, Georgia, serif;font-size: 20px">6. Mount Blue State Park</b></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">A place great for cross-country skiing, snowshoeing and snowmobiling, Mount Blue State Park is a true winter destination. The park features a number of hiking trails that vary in difficulty, including the Mt. Blue Trail, which is 3.2 miles roundtrip and is a steep climb to scenic vistas on the impressive mountain. In contrast, the park also features the easy, 0.5-mile Center Hill Nature Trail, which can be walked with an interpretive brochure for more of an educational experience. In the winter, snowmobilers enjoy multi-use trails that form two loops and start at park headquarters, and about 15 miles of trails are groomed for cross-country skiing. For more information, call 585-2347 during the summer or 207-585-2261 during all other seasons, or visit </span><a href="http://www.maine.gov/mountblue"><span style="font-weight: 400">www.maine.gov/mountblue</span></a><span style="font-weight: 400">.</span></p>
<div id="attachment_4916" style="width: 650px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue7.jpg"><img class="size-full wp-image-4916" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue7.jpg" alt="" width="640" height="427" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue7.jpg 640w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/mountblue7-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">A view from atop Mount Blue</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18445" class="share-facebook sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18445" class="share-twitter sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18445" class="share-google-plus-1 sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/?share=press-this" target="_blank" title="Click to Press This!"><span>Press This</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18445" class="share-linkedin sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="These 6 Maine state parks are great for winter fun."
               data-url="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/"
               data-via='1MinHIkeGirl'               data-related="1MinHIkeGirl,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/where121216-11-300x300.jpg&description=These 6 Maine state parks are great for winter fun" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/fa2e76d603984b9a17155c82f56a34e3?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F38%2Ffiles%2F2011%2F11%2FAislinn-Sarnacki1-300x300.jpg"
		 alt="Aislinn Sarnacki"
		 title="Aislinn Sarnacki"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Aislinn Sarnacki</h2>
		<p class="author-bio">
			Aislinn is a Bangor Daily News reporter for the Outdoors pages, focusing on outdoor recreation and Maine wildlife. Visit her main blog at actoutwithaislinn.bangordailynews.com.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://actoutwithaislinn.bangordailynews.com/2018/02/07/recreation/how-to-be-a-toboggan-nationals-champion-at-heart/" rel="prev"><span class="meta-nav">&larr;</span> How to be a Toboggan Nationals champion &#8230; at heart</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "asarnacki@bangordailynews.com", 
                                post_title : "These 6 Maine state parks are great for winter fun", 
                                post_link : "http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/", 
                                post_id : "18445"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-4" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Aislinn Sarnacki</h3>
                    <a class="author-avatar" href="http://actoutwithaislinn.bangordailynews.com">
                        <img src="http://gravatar.com/avatar/fa2e76d603984b9a17155c82f56a34e3?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F38%2Ffiles%2F2011%2F11%2FAislinn-Sarnacki1-300x300.jpg"
                             alt="Aislinn Sarnacki"
                             title="Aislinn Sarnacki"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Aislinn is a Bangor Daily News reporter for the Outdoors pages, focusing on outdoor recreation and Maine wildlife. Visit her main blog at actoutwithaislinn.bangordailynews.com.                    </p>
                    
                                            <a href="https://twitter.com/1MinHIkeGirl" class="twitter-follow-button" data-show-count="true">
                            Follow @1MinHIkeGirl                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/pages/Bangor-Daily-News-Outdoors/131250936905262"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        </h3></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><aside id="text-7" class="widget widget_text"><h3 class="widget-title">One-Minute Hikes</h3>	<div class="textwidget"><iframe width="300" height="250" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.com/maps/ms?msa=0&amp;msid=215241530582394105462.0004bcc7df61a254c52d7&amp;hl=en&amp;ie=UTF8&amp;t=h&amp;ll=44.957024,-69.356689&amp;spn=2.721015,4.669189&amp;z=7&amp;output=embed"></iframe>
<h5><a href="http://actoutwithaislinn.bangordailynews.com/one-minute-hikes">View full map</a><h5></div>
</aside></div>
		</aside>        <div class="bdn-blogs-widget widget category-outdoors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: outdoors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://georgesoutdoornews.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="If you love Maine’s outdoors then I have a lot to tell you">
						George&#039;s Outdoor News                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2018/02/IMG_1537-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://georgesoutdoornews.bangordailynews.com/2018/02/15/book-reviews/sea-glass-and-the-lighthouse-is-an-awesome-kids-book/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Sea Glass and the Lighthouse is an awesome kid’s book">
						Sea Glass and the Lighthouse is an awesome kid’s book                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://georgesoutdoornews.bangordailynews.com/2018/02/15/book-reviews/sea-glass-and-the-lighthouse-is-an-awesome-kids-book/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Sea Glass and the Lighthouse is an awesome kid’s book                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://actoutwithaislinn.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Finding adventures in the Maine wilderness">
						Act Out with Aislinn                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2016/12/where121216-11-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="These 6 Maine state parks are great for winter fun">
						These 6 Maine state parks are great for winter fun                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						These 6 Maine state parks are great for winter fun                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://rchase.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="">
						Seniors Not Acting Their Age                     </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/500/files/2017/08/Ron-Chase.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/500/files/2017/08/Ron-Chase.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/500/files/2017/08/Ron-Chase.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://rchase.bangordailynews.com/2018/02/10/winter-in-baxter-state-park/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Winter in Baxter State Park">

						Seniors Not Acting Their Age                     </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://rchase.bangordailynews.com/2018/02/10/winter-in-baxter-state-park/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Winter in Baxter State Park                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://acadiaonmymind.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Musings about the Maine national park">
						Acadia on My Mind                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/383/files/2018/02/20180120_120751-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://acadiaonmymind.bangordailynews.com/2018/02/09/home/virtual-winter-olympics-helps-raise-funds-acadia-millinocket/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Virtual Winter Olympics helps raise funds for Acadia, Millinocket">
						Virtual Winter Olympics helps raise funds for Acadia, Millinocket                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://acadiaonmymind.bangordailynews.com/2018/02/09/home/virtual-winter-olympics-helps-raise-funds-acadia-millinocket/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Virtual Winter Olympics helps raise funds for Acadia, Millinocket                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://lifeontheridge.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="John Floyd">
						Life on the Ridge                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/390/files/2018/02/no-hunting-sign-1110487_960_720-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://lifeontheridge.bangordailynews.com/2018/02/06/home/committee-to-hunters-you-dont-have-the-right-to-feed-your-family/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Committee to hunters: You don’t have the right to feed your family">
						Committee to hunters: You don’t have the right to feed your family                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://lifeontheridge.bangordailynews.com/2018/02/06/home/committee-to-hunters-you-dont-have-the-right-to-feed-your-family/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Committee to hunters: You don’t have the right to feed your family                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://checkinwithcharlie.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Weather and everything outdoors in the great state of Maine">
						Check in with Charlie                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/245/files/2018/02/11-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://checkinwithcharlie.bangordailynews.com/2018/02/05/home/wednesday-snow-storm/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Wednesday Snow Storm">
						Wednesday Snow Storm                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://checkinwithcharlie.bangordailynews.com/2018/02/05/home/wednesday-snow-storm/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Wednesday Snow Storm                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.004301 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 86 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://actoutwithaislinn.bangordailynews.com/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archvies</h3>		<ul>
			<li><a href='http://actoutwithaislinn.bangordailynews.com/2018/02/'>February 2018</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2018/01/'>January 2018</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/12/'>December 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/11/'>November 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/10/'>October 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/09/'>September 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/08/'>August 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/07/'>July 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/06/'>June 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/05/'>May 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/04/'>April 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/03/'>March 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/02/'>February 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2012/01/'>January 2012</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2011/12/'>December 2011</a></li>
	<li><a href='http://actoutwithaislinn.bangordailynews.com/2011/11/'>November 2011</a></li>
		</ul>
		</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="http://actoutwithaislinn.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://actoutwithaislinn.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://actoutwithaislinn.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-3"><a href="http://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/" >1-Minute Adventures</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://actoutwithaislinn.bangordailynews.com/category/gallery/" >Adventure Photos</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://actoutwithaislinn.bangordailynews.com/category/recreation/" >Field Notes</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://actoutwithaislinn.bangordailynews.com/category/dogout/" >Let the Dog Out</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://actoutwithaislinn.bangordailynews.com/category/maps/" >Maps</a>
</li>
	<li class="cat-item cat-item-543"><a href="http://actoutwithaislinn.bangordailynews.com/category/try-this-adventure/" >Try This Adventure</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://actoutwithaislinn.bangordailynews.com/category/time-out/" >Wildlife photos</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Act+Out+with+Aislinn&utm_medium=footer">
                                <img src="http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Act Out with Aislinn is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/actoutwithaislinn.bangordailynews.com\/2018\/02\/13\/recreation\/these-6-maine-state-parks-are-great-for-winter-fun\/":18445};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/02/13/recreation/these-6-maine-state-parks-are-great-for-winter-fun/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/actoutwithaislinn.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'29314695',post:'18445',tz:'-5',srv:'actoutwithaislinn.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '29314695', '18445' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
