<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The night we ran 100 miles from Ellsworth to Eastport | Act Out with Aislinn</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://actoutwithaislinn.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//actoutwithaislinn.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; Feed" href="https://actoutwithaislinn.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; Comments Feed" href="https://actoutwithaislinn.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; The night we ran 100 miles from Ellsworth to Eastport Comments Feed" href="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/actoutwithaislinn.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://actoutwithaislinn.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://actoutwithaislinn.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://actoutwithaislinn.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Scoop that poop: A case for picking up dog waste on trails' href='https://actoutwithaislinn.bangordailynews.com/2018/07/17/dogout/scoop-that-poop-a-case-for-picking-up-dog-waste-on-trails/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/" />
<link rel='shortlink' href='https://actoutwithaislinn.bangordailynews.com/?p=18919' />
<link rel="alternate" type="application/json+oembed" href="https://actoutwithaislinn.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Factoutwithaislinn.bangordailynews.com%2F2018%2F07%2F24%2Fone-minute-hikes%2Fthe-night-we-ran-100-miles-from-ellsworth-to-eastport%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://actoutwithaislinn.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Factoutwithaislinn.bangordailynews.com%2F2018%2F07%2F24%2Fone-minute-hikes%2Fthe-night-we-ran-100-miles-from-ellsworth-to-eastport%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823dd720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://actoutwithaislinn.bangordailynews.com/?p=18919',
            title: 'The night we ran 100 miles from Ellsworth to Eastport',
            templates: {
                twitter: '{{title}}: {{url}} (via @1MinHIkeGirl)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Act Out with Aislinn:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'pages/Bangor-Daily-News-Outdoors/131250936905262'},
            {'service': 'twitter', 'id': '1MinHIkeGirl'},
            {'service': 'rss', 'id': 'https://actoutwithaislinn.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/4d016f89-a397-430c-80f3-1d7fda152c86/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/4d016f89-a397-430c-80f3-1d7fda152c86/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "the-night-we-ran-100-miles-from-ellsworth-to-eastport";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Act Out with Aislinn', 'outdoors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/cropped-SARNACKI_BLOG__001_11412325.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The night we ran 100 miles from Ellsworth to Eastport" />
<meta property="og:url" content="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/" />
<meta property="og:description" content="When I agreed to participate in the Down East Sunrise Trail Relay, a 102.7-mile footrace from Ellsworth to Eastport, I was drinking beer at a chili cook-off after a day of tobogganing. My spirits w…" />
<meta property="article:published_time" content="2018-07-24T17:28:09+00:00" />
<meta property="article:modified_time" content="2018-07-24T18:22:15+00:00" />
<meta property="og:site_name" content="Act Out with Aislinn" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DESTscreenshot.jpg" />
<meta property="og:image:width" content="1139" />
<meta property="og:image:height" content="712" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The night we ran 100 miles from Ellsworth to Eastport" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DESTscreenshot.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Aislinn Sarnacki','dimension2': 'post','dimension3': '38.18919','dimension5': 'outdoors',				'dimension10': '1',
				 
				'dimension11' : 'down east sunrise trail,down east sunrise trail relay'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '38.18919', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '38.18919';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Aislinn Sarnacki","contentPublishedDate":"2018-07-24","contentPublishedTime":"2018-07-24 13:28:09-04:00","lastUpdatedTime":"2018-07-24 14:22:15-04:00","primaryCategory":"1-Minute Adventures","allCategories":"1-Minute Adventures|Field Notes|Try This Adventure"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type='text/css'>.widget-title {display: none;}
.feedburner-form input[type="submit"] {
margin: 10px;
}

.bdn-blogs-widget-header h3 a {color: #fff}</style><!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
            _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1532491197" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-18919 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://actoutwithaislinn.bangordailynews.com/" title="Act Out with Aislinn" rel="home">
					<h1 class="site-title">Act Out with Aislinn</h1>
                    <h2 class="site-description">Finding adventures in the Maine wilderness</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Act+Out+with+Aislinn&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://actoutwithaislinn.bangordailynews.com/">Home</a></li>
<li id="menu-item-18304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18304"><a href="https://actoutwithaislinn.bangordailynews.com/category/try-this-adventure/">Try This Adventure</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="https://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/">1-Minute Hikes</a></li>
<li id="menu-item-6713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6713"><a href="https://actoutwithaislinn.bangordailynews.com/category/time-out/">Wildlife</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://actoutwithaislinn.bangordailynews.com/category/recreation/">Field Notes</a></li>
<li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="https://actoutwithaislinn.bangordailynews.com/category/maps/">Maps</a></li>
<li id="menu-item-4125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4125"><a href="https://actoutwithaislinn.bangordailynews.com/category/dogout/">Let the Dog Out</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://actoutwithaislinn.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://actoutwithaislinn.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://actoutwithaislinn.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
	                        <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
	                </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-18919" class="post-18919 post type-post status-publish format-standard has-post-thumbnail hentry category-one-minute-hikes category-recreation category-try-this-adventure tag-down-east-sunrise-trail tag-down-east-sunrise-trail-relay">
	<header class="entry-header">
		
            <h1 class="entry-title">The night we ran 100 miles from Ellsworth to Eastport</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/" title="Permalink to The night we ran 100 miles from Ellsworth to Eastport" rel="bookmark"><time class="entry-date" datetime="2018-07-24T13:28:09+00:00">July 24, 2018</time></a></span><span class="categories-links"><a href="https://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/" rel="category tag">1-Minute Adventures</a>, <a href="https://actoutwithaislinn.bangordailynews.com/category/recreation/" rel="category tag">Field Notes</a>, <a href="https://actoutwithaislinn.bangordailynews.com/category/try-this-adventure/" rel="category tag">Try This Adventure</a></span><span class="tags-links"><a href="https://actoutwithaislinn.bangordailynews.com/tag/down-east-sunrise-trail/" rel="tag">down east sunrise trail</a>, <a href="https://actoutwithaislinn.bangordailynews.com/tag/down-east-sunrise-trail-relay/" rel="tag">down east sunrise trail relay</a></span>					    <div class="author-byline">
			By <a href="https://actoutwithaislinn.bangordailynews.com/author/asarnacki/" title="Posts by Aislinn Sarnacki" rel="author">Aislinn Sarnacki</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The night we ran 100 miles from Ellsworth to Eastport."
               data-url="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/"
               data-via='1MinHIkeGirl'               data-related="1MinHIkeGirl,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DESTscreenshot-300x300.jpg&description=The night we ran 100 miles from Ellsworth to Eastport" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>When I agreed to participate in the Down East Sunrise Trail Relay, a 102.7-mile footrace from Ellsworth to Eastport, I was drinking beer at a chili cook-off after a day of tobogganing. My spirits were high, the race was months away, and I had no idea what I was getting myself into. But once I commit to something, that’s that. So on July 20, I met my relay team in Ellsworth, threw on a reflective safety vest, and headed to the starting line.</p>
<script type="text/javascript" src="/videoplayer/jwplayer-8.2.2/jwplayer.js"></script><style type="text/css">#videocontainer1_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer1"></div><script type="text/javascript">jwplayer.key="C5gOrpRRpHUPHJigIvvB54tWoI6H2vW3bARh1eiIklh7hHHE";jwplayer( 'videocontainer1' ).setup( {"base":"\/videoplayer\/jwplayer-8.2.2","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2018\/07\/14933401_H23554072-480x300.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/21682974628\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2662838&correlator=1532491197&cust_params=kw%3Dasarnacki"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/21682974628\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2662838&correlator=1532491197&cust_params=kw%3Dasarnacki"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2662838\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/?p=2662838"},"playlist":[{"title":"Running all night from Ellsworth to Eastport","link":"https:\/\/bangordailynews.com\/?p=2662838","mediaid":2662838,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2018\/07\/14933401_H23554072-480x300.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2018\/07\/DownEastRelay0718\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2018\/07\/DownEastRelay0718\/pd\/DownEastRelay0718.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/21682974628\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2662838&correlator=1532491197&cust_params=kw%3Dasarnacki%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer1').on( 'setupError', function (e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer1').on( 'adError', function (e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer1').on( 'error', function (e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer1').on( 'playlistItem', function (e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer1').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p>Now, the last time I had participated in a race was high school &#8212; more than 10 years ago. And I wasn&#8217;t particularly fond of it then. In fact, racing sort of terrifies me. And if someone were to ask me, “Are you a runner?” I’d say “No.” So that gives you an idea of how far this was outside my comfort zone.</p>
<p>But I didn’t go into this 100-plus-mile endeavor completely unprepared. That’d just be silly.</p>
<p>My coworker Kimberly Merrifield had asked me to participate in the race months in advance, so I had time to build my endurance. In early spring, I began “running” on a workout machine I own called an elliptical. And when the weather improved, I moved my runs outside and quickly realized that the movement you do on an elliptical is a lot different from actually running. Nevertheless, I knew I’d built up my strength enough to complete my two legs of the race, which were 3.6 miles and 4.4 miles.</p>
<div id="attachment_18939" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-01.jpg"><img class="size-large wp-image-18939" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-01-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-01-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-01-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-01-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">The starting line.</p></div>
<p>So here’s how the relay works: Each team can have up to eight runners. The 102.7-mile race is split up into 16 legs, which vary in length from 3.6 miles to 10.6 miles, and these legs are divided among the runners however they choose.</p>
<p>Kimberly and I were on Team DERTT (which we pronounced &#8220;dirt&#8221;) &#8212; Down East Relay Trail Team &#8212; led by Chris Richardson of Ellsworth, who had run the race several times before. And joining us were team members Tom Murphy of Ellsworth, Neil Redman of Bath, Kyle Culbertson of Belfast, Kelsey Grass of Belfast, and Hope Rowan of Southwest Harbor. Four men and four women of all different ages and walks of life &#8212; a tattoo artist, an Army Ranger, a contractor and a couple writers &#8212; yet we all got along swimmingly. What started as polite introductions quickly morphed into playful banter and encouraging words. It’s remarkable how facing a challenge can so quickly cement friendship among people.</p>
<div id="attachment_18940" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-02.jpg"><img class="size-large wp-image-18940" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-02-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-02-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-02-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-02-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">My bib.</p></div>
<p>While there’s no official race baton to carry, our team passed on a neon pink snap bracelet at leg exchanges so we could actually carry something the entire distance by foot. That was my idea, so I got to keep the bracelet after the race.</p>
<div id="attachment_18924" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-03.jpg"><img class="size-large wp-image-18924" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-03-1024x645.jpg" alt="" width="604" height="380" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-03-1024x645.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-03-300x189.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-03-768x484.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-03.jpg 1102w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Our team before the race!</p></div>
<p>This year, about 300 runners divided among 42 teams participated in the race, which has been growing in popularity since it was established in 2014. And in an effort to have teams finish around the same time, race organizers stagger the starting times based on estimated completion times for each team.</p>
<p>Based on our running paces, Team DERTT was scheduled to begin the race at 7:30 p.m. Our captain, Chris, kicked off the race for us by running the first leg, which was 9 miles long. And as soon as he hit the trail, our team jumped into our two support vehicles and drove to the next leg exchange, where Chris snapped our team bracelet onto Neil’s wrist. Then it was on to the next leg exchange, farther and farther east.</p>
<div id="attachment_18943" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-21.jpg"><img class="size-large wp-image-18943" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-21-683x1024.jpg" alt="" width="604" height="906" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-21-683x1024.jpg 683w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-21-200x300.jpg 200w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-21-768x1152.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Captain Chris</p></div>
<p>The Down East Sunrise Trail Relay is Maine’s first and only all-night relay, and it&#8217;s possible because the majority of the race (the first 85 miles) is on the multi-use Down East Sunrise Trail, which is wide and gravel, making it easy to follow at night. The trail is also fairly straight, since it follows an old railroad bed. And road vehicles are not permitted on the trail, making it much safer than the road.</p>
<p>Nevertheless, there were many rules aimed at improving the safety of the runners &#8212; a whole handbook of rules, in fact. Each support vehicle had to carry this handbook, as well as printed driving directions and running directions.</p>
<p>Every runner was required to wear a reflective vest, a blinking red light fastened to their back and a headlamp. Alcohol, littering and loud music was strictly prohibited. And when runners inevitably went to the bathroom in the woods, they needed to follow Leave No Trace principles by digging catholes. And believe me, for much of the night, that was the only option. The few stores we came across weren’t open in the middle of the night, and heaven forbid your vehicle ran out of gas. (One of ours almost did.)</p>
<div id="attachment_18941" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-05.jpg"><img class="size-large wp-image-18941" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-05-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-05-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-05-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-05-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">One of our two support vehicles. We had a rig on the back we called &#8220;The Chariot&#8221; for runners to take naps.</p></div>
<p>I expected there to be a lot of down time, a lot of waiting for runners, but that wasn’t the case. When we weren’t navigating to the next leg exchange, we were helping the next runner prepare, filling in our official time sheet, sharing homemade banana bread and taking turns napping in a small trailer we called “the chariot.”</p>
<div id="attachment_18936" style="width: 730px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-17.jpg"><img class="size-full wp-image-18936" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-17.jpg" alt="" width="720" height="540" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-17.jpg 720w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-17-300x225.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></a><p class="wp-caption-text">Hope and I in The Chariot.</p></div>
<p>The sky was just starting to lighten when I snatched the snap bracelet from my teammate Kyle and started my first leg, which was arguably the most beautiful stretch of the race. Traveling along the Machias River, the 4.4-mile leg smelled of salt and mudflats. As the sun crept over the horizon, a thick fog lifted off the water and birds began to sing. A group of Canada geese loafed about on the river bank, their heads swiveling in my direction as I trotted past. I switched off my headlamp and ran in the dim light of early morning, and any nervousness I had about “racing” melted away.</p>
<div id="attachment_18950" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-32.jpg"><img class="size-large wp-image-18950" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-32-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-32-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-32-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-32-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Sunrise.</p></div>
<p>Our team goal was to complete the race and have fun. But I think all of us also had personal goals, and mine was to simply run my legs without walking. I wanted to give it my all, to keep up a respectable pace, and I accomplished that. In fact, I think everyone on my team was happy with how they ran.</p>
<p>My second leg of the race was straight, traveled through the woods and ended by crossing a beautiful bridge over the Pennamaquan River in Pembroke. It was also sunny and hot. And by then, I’d only caught about 30 minutes of sleep, so I was a bit tired. But I made it through, then hopped into the truck to cheer on my teammates for the final two legs.</p>
<div id="attachment_18942" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-06.jpg"><img class="size-large wp-image-18942" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-06-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-06-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-06-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-06-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Beautiful Eastport scenery.</p></div>
<p>On the causeway leading to Eastport, we parked by the ocean to wait for Kimberly to finish her difficult 7.9-mile leg, which was notorious for starting out rocky and ending with a stretch on the side of a busy road. Taking in an amazing view of Passamaquoddy Bay, I sat on a rock outcropping with three of my teammates and watched rockweed dance in the waves.</p>
<p>When it was about time for Kimberly to be arriving, we stood by the road with Neil, who ran the final 6.7 miles along the road to downtown Eastport. If it weren&#8217;t for experienced runners like Kimberly and Neil, I never would have been able to complete the relay. Being a novice runner, I took the short legs, and my team members shouldered the toughest, longest stretches of the race. For that I&#8217;m thankful to them, and I hope I can do the same for someone else when I get more miles under my belt.</p>
<p>Following Neil to the finish line, we parked our support vehicles and gathered to accept our race medals &#8212; two railroad ties crossed over the state of Maine. With the date, name of the race, length of the race, and start and finish towns stamped into it, the medals are quite the momento.</p>
<div id="attachment_18931" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-11.jpg"><img class="size-large wp-image-18931" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-11-1024x768.jpg" alt="" width="604" height="453" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-11-1024x768.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-11-300x225.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-11-768x576.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">The girls of our team (which also had four men) and our medals.</p></div>
<p>Our final time was 16 hours, 30 minutes and 11 seconds, which put us in 25th place, something I was certainly happy with, though I didn’t poll my teammates on their thoughts. We were too busy celebrating with cold beers at Quoddy Bay Lobster in Eastport. And when we realized it was too crowded there to get a quick lunch, we took a road trip to Helen’s Restaurant in Machias for a big meal polished off with some famous Helen&#8217;s pie.</p>
<p>After that, there was only one thing left to do &#8212; go home and sleep.</p>
<div id="attachment_18930" style="width: 681px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-10.jpg"><img class="size-full wp-image-18930" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-10.jpg" alt="" width="671" height="671" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-10.jpg 671w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-10-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-10-300x300.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-10-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-10-75x75.jpg 75w" sizes="(max-width: 671px) 100vw, 671px" /></a><p class="wp-caption-text">Our team at the finish line.</p></div>
<p><strong>More pics:</strong></p>
<div id='gallery-1' class='gallery galleryid-18919 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-30/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-30-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-30-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-30-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-30-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-30-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-26/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-26-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-26-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-26-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-26-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-26-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-25/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-25-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-25-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-25-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-25-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-25-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-24/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-24-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-24-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-24-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-24-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-24-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-22/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-22-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-22-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-22-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-22-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-22-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-19/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-19-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-19-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-19-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-19-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-19-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-18/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-18-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-18-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-18-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-18-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-18-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-15/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-15-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-15-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-15-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-15-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-15-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-16/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-16-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-16-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-16-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-16-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-16-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-13/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-13-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-13-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-13-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-13-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-13-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-12/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-12-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-12-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-12-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-12-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-12-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-8/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-8-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-8-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-8-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-8-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-8-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-6/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-6-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-6-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-6-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-6-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-6-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-4/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-4-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-4-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-4-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-4-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-4-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/attachment/downeastrelay17-3/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-3-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-3-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-3-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DownEastRelay17-3-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18919" class="share-facebook sd-button share-icon" href="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18919" class="share-twitter sd-button share-icon" href="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18919" class="share-google-plus-1 sd-button share-icon" href="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18919" class="share-linkedin sd-button share-icon" href="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The night we ran 100 miles from Ellsworth to Eastport."
               data-url="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/"
               data-via='1MinHIkeGirl'               data-related="1MinHIkeGirl,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DESTscreenshot-300x300.jpg&description=The night we ran 100 miles from Ellsworth to Eastport" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/fa2e76d603984b9a17155c82f56a34e3?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F38%2Ffiles%2F2011%2F11%2FAislinn-Sarnacki1-300x300.jpg"
		 alt="Aislinn Sarnacki"
		 title="Aislinn Sarnacki"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Aislinn Sarnacki</h2>
		<p class="author-bio">
			Aislinn is a Bangor Daily News reporter for the Outdoors pages, focusing on outdoor recreation and Maine wildlife. Visit her main blog at actoutwithaislinn.bangordailynews.com.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://actoutwithaislinn.bangordailynews.com/2018/07/17/dogout/scoop-that-poop-a-case-for-picking-up-dog-waste-on-trails/" rel="prev"><span class="meta-nav">&larr;</span> Scoop that poop: A case for picking up dog waste on trails</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "asarnacki@bangordailynews.com", 
                                post_title : "The night we ran 100 miles from Ellsworth to Eastport", 
                                post_link : "https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/", 
                                post_id : "18919"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-4" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Aislinn Sarnacki</h3>
                    <a class="author-avatar" href="http://actoutwithaislinn.bangordailynews.com">
                        <img src="http://gravatar.com/avatar/fa2e76d603984b9a17155c82f56a34e3?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F38%2Ffiles%2F2011%2F11%2FAislinn-Sarnacki1-300x300.jpg"
                             alt="Aislinn Sarnacki"
                             title="Aislinn Sarnacki"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Aislinn is a Bangor Daily News reporter for the Outdoors pages, focusing on outdoor recreation and Maine wildlife. Visit her main blog at actoutwithaislinn.bangordailynews.com.                    </p>
                    
                                            <a href="https://twitter.com/1MinHIkeGirl" class="twitter-follow-button" data-show-count="true">
                            Follow @1MinHIkeGirl                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/pages/Bangor-Daily-News-Outdoors/131250936905262"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        </h3></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><aside id="text-7" class="widget widget_text"><h3 class="widget-title">One-Minute Hikes</h3>	<div class="textwidget"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.com/maps/ms?msa=0&amp;msid=215241530582394105462.0004bcc7df61a254c52d7&amp;hl=en&amp;ie=UTF8&amp;t=h&amp;ll=44.957024,-69.356689&amp;spn=2.721015,4.669189&amp;z=7&amp;output=embed"></iframe>
<h5><a href="http://actoutwithaislinn.bangordailynews.com/one-minute-hikes">View full map</a><h5></div>
</aside></div>
		</aside>        <div class="bdn-blogs-widget widget category-outdoors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: outdoors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://actoutwithaislinn.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Finding adventures in the Maine wilderness">
						Act Out with Aislinn                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2018/07/DESTscreenshot-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="The night we ran 100 miles from Ellsworth to Eastport">
						The night we ran 100 miles from Ellsworth to Eastport                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						The night we ran 100 miles from Ellsworth to Eastport                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://acadiaonmymind.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Musings about the Maine national park">
						Acadia on My Mind                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/383/files/2018/07/IMG_2605-e1532355157811-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://acadiaonmymind.bangordailynews.com/2018/07/23/home/hike-acadias-26-peaks-earn-gold-medal-aid-charity/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Hike Acadia's 26 peaks, earn gold medal, aid charity">
						Hike Acadia's 26 peaks, earn gold medal, aid charity                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://acadiaonmymind.bangordailynews.com/2018/07/23/home/hike-acadias-26-peaks-earn-gold-medal-aid-charity/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Hike Acadia's 26 peaks, earn gold medal, aid charity                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://georgesoutdoornews.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="If you love Maine’s outdoors then I have a lot to tell you">
						George&#039;s Outdoor News                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2018/07/Moose-Pond-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://georgesoutdoornews.bangordailynews.com/2018/07/23/hunting/my-worst-hunting-mistake/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="My Worst Hunting Mistake">
						My Worst Hunting Mistake                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://georgesoutdoornews.bangordailynews.com/2018/07/23/hunting/my-worst-hunting-mistake/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						My Worst Hunting Mistake                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kmillard.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Ways Maine camps contribute to kids&#039; growth and development">
						Summer in Maine: Kids, Camps, Community                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/452/files/2016/11/KMillard-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/452/files/2016/11/KMillard-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/452/files/2016/11/KMillard-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://kmillard.bangordailynews.com/2018/07/18/home/camp-communicate-2018-pine-tree-society-offers-its-annual-camp-experience-for-non-verbal-youth/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Camp Communicate 2018: Pine Tree Society Offers its Annual Camp Experience for Non-Verbal Youth">

						Summer in Maine: Kids, Camps, Community                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kmillard.bangordailynews.com/2018/07/18/home/camp-communicate-2018-pine-tree-society-offers-its-annual-camp-experience-for-non-verbal-youth/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Camp Communicate 2018: Pine Tree Society Offers its Annual Camp Experience for Non-Verbal Youth                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.004425 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 126 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://actoutwithaislinn.bangordailynews.com/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archvies</h3>		<ul>
			<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/07/'>July 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/06/'>June 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/05/'>May 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/04/'>April 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/03/'>March 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/02/'>February 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/01/'>January 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/12/'>December 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/11/'>November 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/07/'>July 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/06/'>June 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/05/'>May 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/04/'>April 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/03/'>March 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/02/'>February 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/01/'>January 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2011/12/'>December 2011</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2011/11/'>November 2011</a></li>
		</ul>
		</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="https://actoutwithaislinn.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://actoutwithaislinn.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="https://actoutwithaislinn.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-3"><a href="https://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/" >1-Minute Adventures</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://actoutwithaislinn.bangordailynews.com/category/gallery/" >Adventure Photos</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://actoutwithaislinn.bangordailynews.com/category/recreation/" >Field Notes</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://actoutwithaislinn.bangordailynews.com/category/dogout/" >Let the Dog Out</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://actoutwithaislinn.bangordailynews.com/category/maps/" >Maps</a>
</li>
	<li class="cat-item cat-item-543"><a href="https://actoutwithaislinn.bangordailynews.com/category/try-this-adventure/" >Try This Adventure</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://actoutwithaislinn.bangordailynews.com/category/time-out/" >Wildlife photos</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Act+Out+with+Aislinn&utm_medium=footer">
                                <img src="https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Act Out with Aislinn is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/actoutwithaislinn.bangordailynews.com\/2018\/07\/24\/one-minute-hikes\/the-night-we-ran-100-miles-from-ellsworth-to-eastport\/":18919};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/07/24/one-minute-hikes/the-night-we-ran-100-miles-from-ellsworth-to-eastport/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/actoutwithaislinn.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'29314695',post:'18919',tz:'-4',srv:'actoutwithaislinn.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '29314695', '18919' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
