<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>1-minute paddle: Silver Lake in Bucksport | Act Out with Aislinn</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://actoutwithaislinn.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Aislinn Sarnacki","contentPublishedDate":"2019-06-11","contentPublishedTime":"2019-06-11 11:42:36-04:00","lastUpdatedTime":"2019-06-11 14:42:28-04:00","primaryCategory":"1-Minute Adventures","allCategories":"1-Minute Adventures"});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
<!-- End Google Tag Manager -->
<link rel='dns-prefetch' href='//actoutwithaislinn.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; Feed" href="https://actoutwithaislinn.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; Comments Feed" href="https://actoutwithaislinn.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Act Out with Aislinn &raquo; 1-minute paddle: Silver Lake in Bucksport Comments Feed" href="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/actoutwithaislinn.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://actoutwithaislinn.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://actoutwithaislinn.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://actoutwithaislinn.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mystery pheasant, other wild visitors keep spring exciting' href='https://actoutwithaislinn.bangordailynews.com/2019/06/04/recreation/mystery-pheasant-other-wild-visitors-keep-spring-exciting/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/" />
<link rel='shortlink' href='https://actoutwithaislinn.bangordailynews.com/?p=19833' />
<link rel="alternate" type="application/json+oembed" href="https://actoutwithaislinn.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Factoutwithaislinn.bangordailynews.com%2F2019%2F06%2F11%2Fone-minute-hikes%2F1-minute-paddle-silver-lake-in-bucksport%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://actoutwithaislinn.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Factoutwithaislinn.bangordailynews.com%2F2019%2F06%2F11%2Fone-minute-hikes%2F1-minute-paddle-silver-lake-in-bucksport%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#216942",
      "text": "#b2d192"
    },
    "button": {
      "background": "#afed71"
    }
  },
  "content": {
    "message": "By continuing to use this site, you give your consent to our use of cookies for analytics, personalization and ads. ",
    "dismiss": "I Accept",
    "href": "https://bangordailynews.com/privacy/#interest_advertising"
  },
  "cookie": {
  	"domain": '.bangordailynews.com'
  }
})});
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://actoutwithaislinn.bangordailynews.com/?p=19833',
            title: '1-minute paddle: Silver Lake in Bucksport',
            templates: {
                twitter: '{{title}}: {{url}} (via @1MinHIkeGirl)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Act Out with Aislinn:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'pages/Bangor-Daily-News-Outdoors/131250936905262'},
            {'service': 'twitter', 'id': '1MinHIkeGirl'},
            {'service': 'rss', 'id': 'https://actoutwithaislinn.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/4d016f89-a397-430c-80f3-1d7fda152c86/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/4d016f89-a397-430c-80f3-1d7fda152c86/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "1-minute-paddle-silver-lake-in-bucksport";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Act Out with Aislinn', 'outdoors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/cropped-SARNACKI_BLOG__001_11412325.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="1-minute paddle: Silver Lake in Bucksport" />
<meta property="og:url" content="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/" />
<meta property="og:description" content="Difficulty: Easy to moderate, depending on how far you choose to paddle, the weather conditions and how far from shore you venture. On a windy day, the waves and wind will generally be stronger the…" />
<meta property="article:published_time" content="2019-06-11T15:42:36+00:00" />
<meta property="article:modified_time" content="2019-06-11T18:42:28+00:00" />
<meta property="og:site_name" content="Act Out with Aislinn" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-01.jpg" />
<meta property="og:image:width" content="5472" />
<meta property="og:image:height" content="3648" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="1-minute paddle: Silver Lake in Bucksport" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-01.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Aislinn Sarnacki','dimension2': 'post','dimension3': '38.19833','dimension5': 'outdoors',				'dimension10': '2',
				 
				'dimension11' : 'Bucksport lake,Silver Lake,Silver Lake Bucksport,Silver Lake Trails'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '38.19833', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '38.19833';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.widget-title {display: none;}
.feedburner-form input[type="submit"] {
margin: 10px;
}

.bdn-blogs-widget-header h3 a {color: #fff}</style>
	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-19833 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://actoutwithaislinn.bangordailynews.com/" title="Act Out with Aislinn" rel="home">
					<h1 class="site-title">Act Out with Aislinn</h1>
                    <h2 class="site-description">Finding adventures in the Maine wilderness</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Act+Out+with+Aislinn&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://actoutwithaislinn.bangordailynews.com/">Home</a></li>
<li id="menu-item-18304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18304"><a href="https://actoutwithaislinn.bangordailynews.com/category/try-this-adventure/">Try This Adventure</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="https://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/">1-Minute Hikes</a></li>
<li id="menu-item-6713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6713"><a href="https://actoutwithaislinn.bangordailynews.com/category/time-out/">Wildlife</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://actoutwithaislinn.bangordailynews.com/category/recreation/">Field Notes</a></li>
<li id="menu-item-2846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2846"><a href="https://actoutwithaislinn.bangordailynews.com/category/maps/">Maps</a></li>
<li id="menu-item-4125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4125"><a href="https://actoutwithaislinn.bangordailynews.com/category/dogout/">Let the Dog Out</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://actoutwithaislinn.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://actoutwithaislinn.bangordailynews.com/about/">About</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://actoutwithaislinn.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-19833" class="post-19833 post type-post status-publish format-standard has-post-thumbnail hentry category-one-minute-hikes tag-bucksport-lake tag-silver-lake tag-silver-lake-bucksport tag-silver-lake-trails">
	<header class="entry-header">
		
            <h1 class="entry-title">1-minute paddle: Silver Lake in Bucksport</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/" title="Permalink to 1-minute paddle: Silver Lake in Bucksport" rel="bookmark"><time class="entry-date" datetime="2019-06-11T11:42:36+00:00">June 11, 2019</time></a></span><span class="categories-links"><a href="https://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/" rel="category tag">1-Minute Adventures</a></span><span class="tags-links"><a href="https://actoutwithaislinn.bangordailynews.com/tag/bucksport-lake/" rel="tag">Bucksport lake</a>, <a href="https://actoutwithaislinn.bangordailynews.com/tag/silver-lake/" rel="tag">Silver Lake</a>, <a href="https://actoutwithaislinn.bangordailynews.com/tag/silver-lake-bucksport/" rel="tag">Silver Lake Bucksport</a>, <a href="https://actoutwithaislinn.bangordailynews.com/tag/silver-lake-trails/" rel="tag">Silver Lake Trails</a></span>					    <div class="author-byline">
			By <a href="https://actoutwithaislinn.bangordailynews.com/author/asarnacki/" title="Posts by Aislinn Sarnacki" rel="author">Aislinn Sarnacki</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="1-minute paddle: Silver Lake in Bucksport."
               data-url="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/"
               data-via='1MinHIkeGirl'               data-related="1MinHIkeGirl,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-01-300x300.jpg&description=1-minute paddle: Silver Lake in Bucksport" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><b>Difficulty:</b><span style="font-weight: 400"> Easy to moderate, depending on how far you choose to paddle, the weather conditions and how far from shore you venture. On a windy day, the waves and wind will generally be stronger the farther you paddle from shore, and this will make paddling more difficult.</span></p>
<script type="text/javascript" src="/videoplayer/jwplayer-8.2.2/jwplayer.js"></script><style type="text/css">#videocontainer1_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style><div id="videocontainer1"></div><script type="text/javascript">jwplayer.key="C5gOrpRRpHUPHJigIvvB54tWoI6H2vW3bARh1eiIklh7hHHE";jwplayer( 'videocontainer1' ).setup( {"base":"\/videoplayer\/jwplayer-8.2.2","image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2019\/06\/11626941_H24946022-480x320.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"advertising":{"client":"vast","schedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/21682974628\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2827066&correlator=1560402869&cust_params=kw%3Dasarnacki"]},"adbreak2":{"offset":"post","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/21682974628\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2827066&correlator=1560402869&cust_params=kw%3Dasarnacki"]}}},"related":{"file":"https:\/\/bangordailynews.com\/related-video\/?video_id=MEDIAID","onclick":"play","oncomplete":"autoplay","heading":"More videos from BDN you might enjoy","autoplaytimer":10,"autoplaymessage":"Next video will begin in xx seconds"},"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com","sharing":{"code":"<iframe src=\"https:\/\/bangordailynews.com\/embedvideo\/?video_id=2827066\" width=\"600\" height=\"400\" frameborder=\"0\" scrolling=\"auto\" allowfullscreen><\/iframe>","link":"http:\/\/bangordailynews.com\/?p=2827066"},"playlist":[{"title":"1-minute paddle: Silver Lake in Bucksport","link":"https:\/\/bangordailynews.com\/?p=2827066","mediaid":2827066,"image":"\/\/bdn-data.s3.amazonaws.com\/uploads\/2019\/06\/11626941_H24946022-480x320.jpg","sources":[{"file":"\/\/media.bangordailynews.com\/file\/2019\/06\/SilverLake061019\/stream.m3u8","type":"m3u8"},{"file":"\/\/media.bangordailynews.com\/file\/2019\/06\/SilverLake061019\/pd\/SilverLake061019.mp4","type":"mp4"}],"adschedule":{"adbreak1":{"offset":"pre","tag":["https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&iu=\/21682974628\/bangordailynews\/Video_Preroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http%3A%2F%2Fbangordailynews.com&description_url=http%3A%2F%2Fbangordailynews.com%2F%3Fp%3D2827066&correlator=1560402869&cust_params=kw%3Dasarnacki%2Cplay_0%2Cfirst"]}}}]} );jwplayer('videocontainer1').on( 'setupError', function (e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer1').on( 'adError', function (e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer1').on( 'error', function (e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer1').on( 'playlistItem', function (e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer1').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script>
<p><b>How to get there: </b><span style="font-weight: 400">The public boat launch for Silver Lake is located on Silver Lake Road in Bucksport, approximately 1.6 miles south of where Silver Lake Road intersects with Town Farm Road. If coming from the south, from Main Street in downtown Bucksport, turn onto McDonald Street (across from Sawyer Auto Sales) and drive 2.1 miles to the boat launch. Along the way, McDonald Street becomes Silver Lake Road. The boat launch includes a concrete ramp and a long wooden dock. Parking is not permitted at the launch. Unloading and loading of boats is limited to 10 minutes. A parking lot is located 200 feet down the road, to the south.</span></p>
<p><span style="font-weight: 400">Boat launch GPS coordinates: 44.601391, -68.793760</span></p>
<p>If interested in viewing a map of the lake, <a href="https://www.maine.gov/ifw/docs/lake-survey-maps/hancock/silver_lake.pdf">here&#8217;s one by the Maine Department of Inland Fisheries and Wildlife</a>, and another by <a href="https://www.lakesofmaine.org/loon-documents/MaineLoonLakes_Lakes_FINAL_10-5_Silver%20Lake,%20MIDAS_%205540.pdf">the Maine Audubon</a>.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-1.jpg"><img class="aligncenter size-large wp-image-19851" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-1-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-1-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-1-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-1-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p><b>Information: </b><span style="font-weight: 400">Covering about 680 acres, Silver Lake in Bucksport is a man-made body of water that serves as a place to fish and paddle, as well as the town’s water source. </span></p>
<p><span style="font-weight: 400">The lake was created in the late 1900s to supply a nearby paper mill with water needed for certain industrial processes. To create the lake, trees were cut and a pond on the property was dammed, then water was drawn in from the nearby Alamoosook Lake and Toddy Pond through pipelines. The water was then fed to the mill through another pipe. For decades, water circulated like this through Silver Lake.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-01.jpg"><img class="aligncenter size-large wp-image-19848" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-01-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-01-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-01-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-01-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p><span style="font-weight: 400">In 2014, Verso Paper mill closed, putting a stop to the constant flow of water, but the lake remains as Bucksport’s largest body of water, treasured by local residents as a place for recreation.</span></p>
<p><span style="font-weight: 400">“There was a concern when the mill stopped operating that might impact the water quality, but that’s proven not to be the case,” said Susan Lessard, Bucksport Town Manager. “The water quality is good. It hasn’t been negatively impacted.”</span></p>
<div id="attachment_19839" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-13.jpg"><img class="size-large wp-image-19839" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-13-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-13-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-13-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-13-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Spatterdock, a common aquatic plant in Maine.</p></div>
<p><span style="font-weight: 400">In 2018, the </span><a href="https://bangordailynews.com/2018/02/22/business/maine-lands-second-major-salmon-farm-this-time-at-shuttered-paper-mill/"><span style="font-weight: 400">Maine-based Whole Oceans purchased most of the closed paper mill</span></a><span style="font-weight: 400"> with plans to build a $250 million salmon farm. Whether or not this facility will draw water from Silver Lake as the mill once did is still unclear, Lessard said. But the lake continues to be the town’s water supply through a pipeline owned by Maine Water Co. </span></p>
<p><span style="font-weight: 400">As is the case with many man-made lakes, Silver Lake is fairly shallow, with much of it less than 20 feet deep. The lake is especially shallow at its north end, where submerged stumps and small islands make it a tricky place for motor boats to navigate but great spot for paddlers to explore and find wildlife, including muskrats, loons and a variety of ducks. </span></p>
<p><span style="font-weight: 400">The deepest part of the lake is at its south end, near the dam, where the depth measures 33 feet.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-17.jpg"><img class="aligncenter size-large wp-image-19834" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-17-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-17-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-17-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-17-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p><span style="font-weight: 400">While the lake is a popular fishing and paddling spot for locals, it’s not particularly busy. In fact, if you go for a paddle there, you may find that you have the lake all to yourself. One reason the lake is so quiet is that the entire shoreline is under resource protection zoning, which doesn’t allow development close to the water. Therefore, there are no private docks on the lake, and the few houses visible from the water are set far back from the shore.</span></p>
<p><span style="font-weight: 400">The town owns two significant chunks of land on the lake, including a 67-acre park that features a network of hiking trails and a hand-carry boat launch. Known as <a href="https://actoutwithaislinn.bangordailynews.com/2013/10/29/one-minute-hikes/haunted-1-minute-hike-silver-lake-trails-in-bucksport/">Silver Lake Trails</a>, this park is located about halfway up the lake on the eastern shore and offers a place for paddlers to stop and stretch their legs.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/silverlake1030-10.jpg"><img class="aligncenter size-full wp-image-5118" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/silverlake1030-10.jpg" alt="" width="640" height="427" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/silverlake1030-10.jpg 640w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2013/10/silverlake1030-10-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p><span style="font-weight: 400">For anglers, the lake is full of warm-water game fish, including smallmouth and largemouth bass, chain pickerel and white perch, according to t</span><a href="https://www.lakesofmaine.org/lake-fish.html?m=5540"><span style="font-weight: 400">he Lake Stewards of Maine</span></a><span style="font-weight: 400">. Each February, an ice fishing derby is organized on the property by the local </span><span style="font-weight: 400">Buck&#8217;s Mills Rod &amp; Gun Club</span><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">The lake is also home to a variety of birds. Loons have consistently been found in the lake during the Maine Loon Count, which takes place each July. In addition, bald eagles and ospreys nest near the shore, and a few small wetland areas attract birds that nest in marsh vegetation, including red-winged blackbirds.</span></p>
<div id="attachment_19844" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-02.jpg"><img class="size-large wp-image-19844" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-02-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-02-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-02-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-02-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">A common loon in Silver Lake.</p></div>
<p><span style="font-weight: 400">Swimming is not permitted in Silver Lake because it is the town’s water supply. Motor boats are permitted but should exercise caution, especially in the north end of the lake, where it is most shallow.</span></p>
<p><span style="font-weight: 400">For more information about Silver Lake, call the Bucksport Town Office at </span><span style="font-weight: 400">207-469-7368.</span></p>
<p><b>Personal note:</b><span style="font-weight: 400"> As we paddled our red canoe away from the public dock, leaving the shelter of the narrow cove, the wind picked up. Whipping up waves on the surface of the lake and goosebumps on my bare arms, it pushed against our boat, prompting us to paddle harder as we made our way to the nearest island in Silver Lake.</span></p>
<p><span style="font-weight: 400">“I’ll take the wind over bugs,” I said to my husband, Derek, who was paddling and steering in the stern. </span></p>
<p><span style="font-weight: 400">In late spring, the black flies and mosquitoes in Maine can drive a person mad. Even if you’re wearing bug repellent, black flies will zip into your eyes and up your nose, while mosquitoes hover around your head, their wings emitting a high-pitched whine. And if there’s a patch of your skin left unprotected, they’ll find it. By the time you feel them biting, it’s too late. The deed is done and the itching begins.</span></p>
<p><span style="font-weight: 400">Sweeping away these biting flies, the wind is heaven sent, even when it makes paddling difficult.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-2.jpg"><img class="aligncenter size-large wp-image-19850" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-2-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-2-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-2-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-2-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p><span style="font-weight: 400">On Saturday, it was our first time exploring Silver Lake by Boat, though I’d seen the body of water several times by land while hiking Silver Lake Trails. I got the idea to paddle it from my copy of “Quiet Water Maine: Canoe &amp; Kayak Guide” by Alex Wilson and John Hayes. The authors described the lake as quiet and full of opportunities to view wildlife.</span></p>
<div id="attachment_19856" style="width: 764px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/silverlakepaddle.jpg"><img class="size-full wp-image-19856" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/silverlakepaddle.jpg" alt="" width="754" height="932" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/silverlakepaddle.jpg 754w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/silverlakepaddle-243x300.jpg 243w" sizes="(max-width: 754px) 100vw, 754px" /></a><p class="wp-caption-text">Our paddle, roughly.</p></div>
<p><span style="font-weight: 400">Using the map provided in the book, Derek and I navigated around the largest island in the lake, located at the north end, then wove through some smaller islands, for a meandering paddle of between 4 and 4.5 miles. Along the way, we spotted at least five different loons, preening and fishing in different parts of the lake. We also watched an osprey soar overhead, and a double-crested cormorant dry its wings by holding them out to both sides as it stood on a half-submerged stump.</span></p>
<div id="attachment_19837" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-15.jpg"><img class="wp-image-19837 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-15-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-15-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-15-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-15-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">A double-crested cormorant seen from afar.</p></div>
<p><span style="font-weight: 400">Among the smaller islands, we found several red-winged blackbirds singing as they hopped about in the cattails and tall grass, likely tending their nests. And partially hidden in the vegetation, we spotted the skeleton of a deer, bleached by the sun.</span></p>
<div id="attachment_19840" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-12.jpg"><img class="size-large wp-image-19840" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-12-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-12-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-12-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-12-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">The deer skeleton</p></div>
<p><span style="font-weight: 400">Further evidence of wildlife we came across included a mound of dead vegetation and ticks, which I guessed to be a muskrat’s den; a large osprey nest atop a nearby power line pole; and the low rumbling call of bullfrogs.</span></p>
<div id="attachment_19838" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-14.jpg"><img class="size-large wp-image-19838" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-14-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-14-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-14-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-14-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">What I think is a muskrat den.</p></div>
<p><span style="font-weight: 400">Overall, the paddle was a success, but it wasn’t without its challenges. The wind that we mostly viewed as a blessing also caused us some trouble. As we rounded the bend of one island, we were taken by surprise when a gust caught the side of our boat and pushed us to the shore, where I became tangled in an overhanging tree. </span></p>
<p><span style="font-weight: 400">“Pull! Pull!” Derek shouted at me from the stern.</span></p>
<p><span style="font-weight: 400">“What do you mean? I don’t know what you mean!” I shouted back, shielding my eyes from the branches that were raking over my head and snagging in my hair. “I’m stuck in a tree!”</span></p>
<p><span style="font-weight: 400">Derek had meant for me to paddle in a way that pulled the water toward the canoe, but it was far too late for that. Instead, we let the wind carry us backward until I was free of the vegetation, then took a deep breath and carried on, trying not to be caught sideways in the wind again. </span></p>
<p><span style="font-weight: 400">I think the people fishing from a small motorboat nearby &#8212; the only people we saw during our entire paddle &#8212; witnessed this brief shouting match. I hope they had a good chuckle. Maybe they could even relate. I imagine frustrating moments and small arguments are fairly common when two people are canoeing in the wind, especially if they’re somewhat new at canoeing, which Derek and I are. We’re getting better, though. One trip at a time.</span></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-03.jpg"><img class="aligncenter size-large wp-image-19846" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-03-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-03-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-03-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-03-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p>More photos:</p>
<div id='gallery-1' class='gallery galleryid-19833 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/attachment/silverlake0619-13/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-13-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-19839" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-13-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-13-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-13-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-13-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19839'>
				Spatterdock
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/attachment/silverlake0619-16/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-16-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-19836" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-16-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-16-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-16-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-16-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19836'>
				An osprey
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/attachment/silverlake0619-11/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-11-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-19841" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-11-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-11-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-11-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-11-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19841'>
				Red-winged blackbird
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/attachment/silverlake0619-7/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-7-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-7-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-7-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-7-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-7-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/attachment/silverlake0619-3/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-3-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-3-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-3-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-3-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/attachment/silverlake0619-5/'><img width="150" height="150" src="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-5-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-5-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-5-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-5-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-5-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19833" class="share-facebook sd-button share-icon" href="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19833" class="share-twitter sd-button share-icon" href="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19833" class="share-google-plus-1 sd-button share-icon" href="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19833" class="share-linkedin sd-button share-icon" href="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="1-minute paddle: Silver Lake in Bucksport."
               data-url="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/"
               data-via='1MinHIkeGirl'               data-related="1MinHIkeGirl,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-01-300x300.jpg&description=1-minute paddle: Silver Lake in Bucksport" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/fa2e76d603984b9a17155c82f56a34e3?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F38%2Ffiles%2F2011%2F11%2FAislinn-Sarnacki1-300x300.jpg"
		 alt="Aislinn Sarnacki"
		 title="Aislinn Sarnacki"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Aislinn Sarnacki</h2>
		<p class="author-bio">
			Aislinn is a Bangor Daily News reporter for the Outdoors pages, focusing on outdoor recreation and Maine wildlife. Visit her main blog at actoutwithaislinn.bangordailynews.com.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://actoutwithaislinn.bangordailynews.com/2019/06/04/recreation/mystery-pheasant-other-wild-visitors-keep-spring-exciting/" rel="prev"><span class="meta-nav">&larr;</span> Mystery pheasant, other wild visitors keep spring exciting</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "asarnacki@bangordailynews.com", 
                                post_title : "1-minute paddle: Silver Lake in Bucksport", 
                                post_link : "https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/", 
                                post_id : "19833"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-4" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Aislinn Sarnacki</h3>
                    <a class="author-avatar" href="http://actoutwithaislinn.bangordailynews.com">
                        <img src="http://gravatar.com/avatar/fa2e76d603984b9a17155c82f56a34e3?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F38%2Ffiles%2F2011%2F11%2FAislinn-Sarnacki1-300x300.jpg"
                             alt="Aislinn Sarnacki"
                             title="Aislinn Sarnacki"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Aislinn is a Bangor Daily News reporter for the Outdoors pages, focusing on outdoor recreation and Maine wildlife. Visit her main blog at actoutwithaislinn.bangordailynews.com.                    </p>
                    
                                            <a href="https://twitter.com/1MinHIkeGirl" class="twitter-follow-button" data-show-count="true">
                            Follow @1MinHIkeGirl                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/pages/Bangor-Daily-News-Outdoors/131250936905262"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        </h3></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><aside id="text-7" class="widget widget_text"><h3 class="widget-title">One-Minute Hikes</h3>	<div class="textwidget"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.com/maps/ms?msa=0&amp;msid=215241530582394105462.0004bcc7df61a254c52d7&amp;hl=en&amp;ie=UTF8&amp;t=h&amp;ll=44.957024,-69.356689&amp;spn=2.721015,4.669189&amp;z=7&amp;output=embed"></iframe>
<h5><a href="http://actoutwithaislinn.bangordailynews.com/one-minute-hikes">View full map</a><h5></div>
</aside></div>
		</aside>        <div class="bdn-blogs-widget widget category-outdoors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from by_category --><!-- blogs category: outdoors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://georgesoutdoornews.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="If you love Maine’s outdoors then I have a lot to tell you">
						George&#039;s Outdoor News                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2019/05/IMG_2060-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://georgesoutdoornews.bangordailynews.com/2019/06/12/environmental-issues/these-two-guys-killed-265-moose/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="These two guys killed 265 moose">
						These two guys killed 265 moose                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://georgesoutdoornews.bangordailynews.com/2019/06/12/environmental-issues/these-two-guys-killed-265-moose/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						These two guys killed 265 moose                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://actoutwithaislinn.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Finding adventures in the Maine wilderness">
						Act Out with Aislinn                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2019/06/SilverLake0619-01-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="1-minute paddle: Silver Lake in Bucksport">
						1-minute paddle: Silver Lake in Bucksport                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						1-minute paddle: Silver Lake in Bucksport                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://rchase.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="">
						Seniors Not Acting Their Age                     </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/500/files/2019/06/018-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://rchase.bangordailynews.com/2019/06/10/weaving-the-webb/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Weaving the Webb">
						Weaving the Webb                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://rchase.bangordailynews.com/2019/06/10/weaving-the-webb/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Weaving the Webb                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://acadiaonmymind.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Musings about the Maine national park">
						Acadia on My Mind                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/383/files/2019/06/roadclosed-1024x498-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://acadiaonmymind.bangordailynews.com/2019/06/06/home/acadia-national-park-visitors-face-roadblocks-to-buying-pass/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Acadia National Park visitors face roadblocks to buying pass">
						Acadia National Park visitors face roadblocks to buying pass                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://acadiaonmymind.bangordailynews.com/2019/06/06/home/acadia-national-park-visitors-face-roadblocks-to-buying-pass/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Acadia National Park visitors face roadblocks to buying pass                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kmillard.bangordailynews.com/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank title="Ways Maine camps contribute to kids&#039; growth and development">
						Summer in Maine: Kids, Camps, Community                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/452/files/2016/11/KMillard-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/452/files/2016/11/KMillard-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/452/files/2016/11/KMillard-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://kmillard.bangordailynews.com/2019/06/05/home/pre-camp-preparations-the-challenges-and-satisfaction-of-staff-training/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                            title="Pre-Camp Preparations: The Challenges and Satisfaction of Staff Training">

						Summer in Maine: Kids, Camps, Community                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kmillard.bangordailynews.com/2019/06/05/home/pre-camp-preparations-the-challenges-and-satisfaction-of-staff-training/?utm_campaign=Act+Out+with+Aislinn&utm_source=outdoors-widget"
                       target=_blank>
						Pre-Camp Preparations: The Challenges and Satisfaction of Staff Training                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.002512 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 158 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://actoutwithaislinn.bangordailynews.com/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archvies</h3>		<ul>
			<li><a href='https://actoutwithaislinn.bangordailynews.com/2019/06/'>June 2019</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2019/05/'>May 2019</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2019/04/'>April 2019</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2019/03/'>March 2019</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2019/02/'>February 2019</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2019/01/'>January 2019</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/12/'>December 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/11/'>November 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/10/'>October 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/09/'>September 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/08/'>August 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/07/'>July 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/06/'>June 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/05/'>May 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/04/'>April 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/03/'>March 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/02/'>February 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2018/01/'>January 2018</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/12/'>December 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/11/'>November 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/07/'>July 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/06/'>June 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/05/'>May 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/04/'>April 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/03/'>March 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/02/'>February 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2012/01/'>January 2012</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2011/12/'>December 2011</a></li>
	<li><a href='https://actoutwithaislinn.bangordailynews.com/2011/11/'>November 2011</a></li>
		</ul>
		</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="https://actoutwithaislinn.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://actoutwithaislinn.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="https://actoutwithaislinn.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-3"><a href="https://actoutwithaislinn.bangordailynews.com/category/one-minute-hikes/" >1-Minute Adventures</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://actoutwithaislinn.bangordailynews.com/category/gallery/" >Adventure Photos</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://actoutwithaislinn.bangordailynews.com/category/recreation/" >Field Notes</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://actoutwithaislinn.bangordailynews.com/category/dogout/" >Let the Dog Out</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://actoutwithaislinn.bangordailynews.com/category/maps/" >Maps</a>
</li>
	<li class="cat-item cat-item-543"><a href="https://actoutwithaislinn.bangordailynews.com/category/try-this-adventure/" >Try This Adventure</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://actoutwithaislinn.bangordailynews.com/category/time-out/" >Wildlife photos</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Act+Out+with+Aislinn&utm_medium=footer">
                                <img src="https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Act Out with Aislinn is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/actoutwithaislinn.bangordailynews.com\/2019\/06\/11\/one-minute-hikes\/1-minute-paddle-silver-lake-in-bucksport\/":19833};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2019/06/11/one-minute-hikes/1-minute-paddle-silver-lake-in-bucksport/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201924'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/actoutwithaislinn.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://actoutwithaislinn.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'29314695',post:'19833',tz:'-4',srv:'actoutwithaislinn.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '29314695', '19833' ]);
</script>
</body>
</html>
